0

Hello. I have a weird problem with VB.NET applications. In Visual Studio 2013 the work just fine. But outside of VS, it does not run. At all. In a nutshell, the process runs 3 times using almost no ram but GUI is just not there. Also I can not kill these processes. I am using .NET Framework 4.5

3
Contributors
9
Replies
38
Views
1 Year
Discussion Span
Last Post by Ghast
0

Oh wait. Let me try.
EDIT : It does not work

Edited by Ghast

0

It does not work

This does help us as much as saying "I just bought a new car" or something.
Could you please explain WHAT is not working?

0

Well, kinda the whole program. As i said, it does not have a GUI but has 3 processes using 181 KB of ram most.

0

All 8 AV Engines say "No treats found" so, I guess i´m clean.

0

All 8 AV Engines say "No treats found" so, I guess i´m clean.

1

Ok, I fixed it by uninstalling all .NET Framework versions I had installed and installed ONLY .NET Framework 4.5. It works now :)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.