If i try to access the http://Amit/dll/default.aspx(Try to open the file) i get the error mentioned below:
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.
HTTP Error 404 - File or directory not found.<BR>
Internet Information Services (IIS)

Ok--Tell me your Folder structure. Is the default.aspx in the Amit folder or the Amit/dll folder?

Are you using DotNet 1.1/2.0?

What is the name of the Virtual Directory you have created in IIS to link to your physical directory?

ya, default.aspx is in dll folder, 7 i am accessing it by adding my computer name to it.
and i am using DotNet 2.0,
the name of virtual directry is c:/dll in which default.aspx resides.

Ok--Tell me your Folder structure. Is the default.aspx in the Amit folder or the Amit/dll folder?

Are you using DotNet 1.1/2.0?

What is the name of the Virtual Directory you have created in IIS to link to your physical directory?

Hi Pranav.. Virtual Directory is not the physical Path but the one present in IIS.
Open ur IIS got to Default Website and just find out whether ur WebShare is available.

if found right click on it and select browse.. Tell me what happens then...

Hi Pranav.. Virtual Directory is not the physical Path but the one present in IIS.
Open ur IIS got to Default Website and just find out whether ur WebShare is available.

if found right click on it and select browse.. Tell me what happens then...

when i right cliked on default website after that i clicked on browse then it's giving me message as directory listing denied , virtual directory doesn't allow contents to be listed.
please help me to resolve this issue.


Hi Pranav.. Virtual Directory is not the physical Path but the one present in IIS.
Open ur IIS got to Default Website and just find out whether ur WebShare is available.

if found right click on it and select browse.. Tell me what happens then...

click on the + symbol near the Default Website and check whether ur Directory is there in that tree...

yes , when i clicked on the default symbol ,i found my directory in that tree..
then how to solve the problem??

click on the + symbol near the Default Website and check whether ur Directory is there in that tree...

when i right cliked on default website after that i clicked on browse then it's giving me message as directory listing denied , virtual directory doesn't allow contents to be listed.
please help me to resolve this issue.

click on the + symbol near the Default Website and check whether ur Directory is there in that tree...

right click on ur webshare listed in default website and select properties...
Then Select the Virtual Directory Tab.. in tat make sure the Directory Browsing checkbox is checked... Then retry browsing ur Virtual Directory...

This article has been dead for over six months. Start a new discussion instead.