0

Hey Guys,
I have a Vista Home Premium SP 1. I installed Visual Studio 2005 n it was working fine until today. When i tried to open VS 2005 it gave the following dialog box:
"One or more components missing. Please reinstall the application"
First of all i repaired the VS but that didn't help. I also uninstalled and installed it again, That also didn't help.
Please suggest.

4
Contributors
8
Replies
9
Views
8 Years
Discussion Span
Last Post by anuj_sharma
0

Have you tried to reinstall VS? Also look around in your windows event log or other places for more descriptive errors than the one you provided.

0

I've tried reinstalling it but it won't work. It's giving the same error.
I think there's a compatibility issue bcos the first time i installed VS it did give a compatability error but i installed it anyway and it was working fine.

0

Try to run VS 2005 using an account with Administrator Privileges in Vista.

Also install Visual Studio 2005 SP1 which may address the problem.

0

I am installing it using administrator privileges. How do you find out whether ure installing VS SP1 or not???

0

After installation using an administrator account, you need to run the Visual Studio using an administrator account atleast once. So that some of plug-ins associated with VS will be enabled.

Also you can see if the SP1 is installed in your VS, by clicking Help->About menu.

0

I've installed VS 2008 on my machine now but when i open my web site i cannot go to the design part but can view the source and code behind.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.