I recently built a crypto currency miner and I'm using Linux Mint as my OS for the miner. I manually turn on the miner by navigating to ~/Desktop/claymore and running ./start_only_eth.bash and my miner starts mining. So i palced this line `./home/ethereum/Desktop/claymore/start_only_eth.bash` in the /etc/init.d/rc.local file but I don't think it's running. When I type `ps or ps -aux | grep /home` neither ps command shows that my miner is running. What am I doing wrong with my auto startup stript? Also, how can I setup my miner so that the computer will always be on? Meaning, if the power …

Member Avatar
Member Avatar
+0 forum 3

I've tried everything, including running bootrec numerous times and I can't boot into Windows10. It started when I came home and noticed Windows was informing me I was missing my boot master. Everything was working wonderfully yesterday, what happened I have not a clue. Using Windows10 installation disc I was able to see my Windows Drive and all my folders were there, as well, I was able to preform a bootrec /mbr - successfully; bootrec /fixboot - successfully, when running bootrec /rebuildbcd the Windows installation is found but when I agree to add the installation to the boot list, I …

Member Avatar
Member Avatar
+0 forum 6

(short version of the story) I'm using Kubuntu in BIOS Legacy State as this was the only way I could see USB option in Boot Menu (F12). And it was the only way I could install Kubuntu from USB, from boot. I "burned" USB using OEM Windows 10 and told Kubuntu to take entire disk (effectively wiping out all bloatware). If I enable BIOS UEFI mode, I see "No Bootable Device" icon because Linux and UEFI don't like one another(?), and already mentioned, list of bootable devices disappear (In Legacy Mode, there are 5 positions, HDD, USB, network etc., in …

Member Avatar
Member Avatar
+0 forum 7

**MPT BIOS fault** Hi I Cannot boot my Dell 690. The message I get is: "Unable to load LSI Logic Corp MPT BIOS MPT BIOS fault 03h encountered at adapter PCI (05h, 0Bh, 00h). No boot device available. Stike F1 to retry boot, F2 for setup utility. I get a momentary Dell screen. diagnostic lights are 123 green. I dont won't to interfere with setup settings at present without seeking advice. But wondered whether I should select factory defaults. The PC is running Windows 10 upgraded from Windows 7 Pro. I have the Windows 7 Pro disk and wondered whether …

Member Avatar
Member Avatar
+0 forum 2

This is a special purpose boot loader for a system I've called Proto-Sys. Eventually it is going to become a 64 bit application that will encompass all the resources to hook into drivers, benchmark code and optomize algorithms. Synopsis: * Preserve registers as they were passed by BIOS * Create a 64K stack frame just below BDA * Reserve 192 bytes for scratch area at top of frame pointed to by SS:BP * Load remainder of the lowest density disk (7 sectors) * Move that 4K image lower in memory. In this case 6A:0 * Build an E820 memory map …

Member Avatar
+0 forum 0

Hi, Whenever I boot up my Presario it does things in this order: Starts making the fan noise Displays the red Compaq logo The Compaq logo gets weirdly distorted It reboots and does it all over again! I can't get into the BIOS or any other preferences, and I can't get to the Control Panel either. When I try to put in a recovery cd, it spits it back out and goes nuts again. Sometimes, if I leave it alone for a while (about 45 minutes- 3 hours) it lasts longer when booting and can actually get to Windows XP. …

Member Avatar
Member Avatar
+0 forum 1

Hello everyone.. I accidentally deleted my ubuntu boot folder. i get a grub-rescue prompt when i intend to boot the computer. i need help please.

Member Avatar
Member Avatar
+0 forum 3

Hello: A couple days ago I found an error log on my desktop (hs_err_pid6028.log), something about a fatal java error and a game called minecraft. I am pretty sure I never installed minecraft. That got me worried, so I browsed my java control panel and saw that there is no update tab (either in my everyday account or my admin account) When I tried to update from the java website I got an error 1500 (another installation is in process). An internet search says that to get the update tab back I have to go into the registry and edit …

Member Avatar
Member Avatar
+0 forum 1

Hey guys, I'm having a problem with my netbook. How do you boot into a CD-ROM or USB? My netbook is a Samsung NP-N100S-E01PH. I could boot to a CD when I installed WIndows 7 but it could not detect Ubuntu CD Installer. Please help me any way possible.

Member Avatar
Member Avatar
+0 forum 5

Hi everyones! I have explore and development on many programming languages as C++, python, perl, java(a little bit) and Assembly (a little bit),and web languages like html, javascript(a little bit) and PHP. Now I'm wanna create my own OS. My OS will have a simple boot file as starting up a command prompt as reading a main script file as running all other stript files ass will build the hole operating system. the biggest problem is, I don't now how to build the boot sector. I've try to create a assembly boot file and convert it to a .bin file, …

Member Avatar
Member Avatar
+0 forum 7

I have a dell inspiron n5010 with dual boot (windows 7 and ubuntu). It was running fine earlier but suddenly it started mistyping letters with multiple letters and special characters for 1 sec and then shuts down. After that laptop was not getting started for a while. Few hours later it again started (with ubuntu) and did the same once i pressed anykey on keyboard. but now computer is not getting started at all. power led goes on for one sec and then shut off without starting fan or booting till bios. Same cycle of on and off without anything …

Member Avatar
Member Avatar
+0 forum 1

how do i make a live kali usb with persistence and encrypt it so that no one besides me could access it..? any help would be appreciated thnx in advance :-)

Member Avatar
Member Avatar
+0 forum 1

ACER BINSPIRE 1 D270 netbook...just fitted new HDD and attempted to boot from usb after changing setup boot order ,and got REALTTEK PIEe FE family controller series v1.27 PXE-E61 :media test failure ,check cable .......message ...does this mean the HDD conection is no good or what...as setup recognises a HDD and gives it's identity !!?? Halp please geeks many regards

Member Avatar
Member Avatar
+0 forum 2

I need urgent help. **When i turn on my laptop, it reboot and/or SCAN whole laptop with C Drive.** How to solve this? Thanks in advanced.

Member Avatar
Member Avatar
+0 forum 2

I am looking over my cousin's laptop he did something to it I am trying to figure out what as he wont tell me. THe laptop starts up but then freezes up on the toshiba start screen and I can go no futher. I can't acess the laptop it self. I need to know what to do from here. Please help.

Member Avatar
Member Avatar
+0 forum 6

The disk in my laptop has become inaccessible after I changed the cluster size. *The problem* When I try to boot up, I get the laptop's proprietary screen as normal followed by a few seconds of the Windows XP start up screen followed by a brief flash of a blue screen, which begins: "A problem has been detected and Windows has been shut down to pretect your computer. If this is the first time..." When I put the disk in a caddy, Windows XP reports that the drive "is not accessible. The file or directory is corrupt and unreadable." *What …

Member Avatar
Member Avatar
+0 forum 5

Hello! My friend has Acer Aspire 9305WSMi laptop which does no longer boot when powered, it only gives error message with sound, which is three beeps: One longer, two short. Screen does not react a bit, attached external screen does not react at all. Harddrive does a little of work after the beeps, then the laptop does nothing. Removing battery has no effect, as well as removal of DVD-drive. I tried "nulling static charge" from the motherboard by holding the powerbutton down for >30 seconds while battery and powercord was removed, but it had no effect. I've tried to find …

Member Avatar
Member Avatar
+0 forum 3

I believe it is sort of ironic that my name is TechSupportGeek, since I only seem to be asking questions for the greater part of the last year and a half. :) Anyway, on to the problem now, during a cold boot, my computer screen starts flickering like crazy at the BIOS boot screen. Then, after a while, it transitions to the Windows load screen, and the flickering stops. From that point on, everything seems to be normal. Except for one thing (dramatic drum roll, please). The flickering also appears when I move my cursor to turn on the monitor …

Member Avatar
Member Avatar
+0 forum 4

How to solve the boot problems with grub in linux?

Member Avatar
Member Avatar
+0 forum 3

If I am not able to boot my Linux system? What are the Steps to resolve it.

Member Avatar
Member Avatar
+0 forum 1

If I boot the system in single user mode, can we directly edit the file?

Member Avatar
Member Avatar
+0 forum 1

Another question here. I installed Ubuntu (12.04 I thing, the ones with the LT support?), was previously using Windows 7. Now when I boot, I get the option to use Windows 7 or Ubuntu, but when I select Ubuntu nothing happens - just a black screen. I then have to power off by holding down the power switch and select Win 7? Any ideas?

Member Avatar
Member Avatar
+0 forum 7

So a few months ago I took my heatsink off, and I noticed that no booting would take place; not even BIOS. Eventually, after continuous and repetitive power ons and offs, it would occasionally work again. I then removed the heatsink again, and the CPU from the socket to inspect it, but had trouble putting it back in (there were no indications on how to do so), and I dropped it several times on the pins, bending several of them. I didn't think it would do serious harm, but over time everything on my OS would suddenly be slower, as …

Member Avatar
Member Avatar
-1 forum 9

I'm trying to develop my own simple uptime command (used to show how long the system has been running) like program where I'm gonna use it for our university's OS, (consider the OS already has all the necessary C libraries needed to make system utilities) Could someone give me a hint on what to do, is there a simple time library in C I need to include to use the right functions? I've already meddled with linux built in proc/uptime code and still trying to grasp how it works since it makes a lot of calls to other files located …

Member Avatar
Member Avatar
+0 forum 2

I have a laptop that runs Windows Vista and when I turn it on Windows won't boot. Instead, I get this error message. Windows has encountered a problem communicating with a device connected to your computer. This error can be caused by unplugging a removable storage device such as an external USB drive while the device is in use, or by faulty hardware such as a hard drive or CD-ROM drive that is failing. Make sure any removable storage is properly connected and then restart your computer. If you continue to receive this error message, contact the hardware manufacturer. File: …

Member Avatar
Member Avatar
+0 forum 1

I was trying to install windows on my MacBook and things weren't working during the windows side of the install. After restarting and going to the utility screen by pressing cmd + R, I tried to do a time machine restore, it isn't finding my Mac HD when it asks where I want to restore to. Also in disk utility it says "virtual whole disk" where Macintosh HD usually is. Lastly, when I restart holding option to get the boot menu, the Mac boot option comes up but nothing happens. I stay on a gray screen with a "no solution" …

Member Avatar
Member Avatar
+0 forum 2

Mobo: Asusrock Z77E-ITX VGA: EVGA Geforce GTX670 FTW (fearing its broken) CPU: Intel i5 2550K PSU: Seasonic SS-560MK Gold Cooling: Antec Kuehler H20/Stock Mem : 2x 4GB Crucial 1.2Volts low profile Hi, This is a lot of text but I am trying to be as detailed as I can. I have seen a lot of similar cases in this forum, but they seem different still! I hope you can help out. So here is the story. I started my pc outside its case and mounted into a metal/white coated MSI Hetix 745 box (same as H61i), with possibly the VGA …

Member Avatar
Member Avatar
+0 forum 13

Laptop starts but does not boot

Member Avatar
Member Avatar
+0 forum 8

I've just bought a transcend 530 8GB pen-drive. I was trying to make it bootable using ubuntu startup disk creator. I've selected usb flash drive as first boot device but it isn't detecting anything. I've done it the same way before using different pendrive(which i lost). I've also tried Unetbootin to create bootable USB but got same result. What should i do now? is it a problem with manufacturer?

Member Avatar
Member Avatar
+0 forum 4

Hello everyone! A month ago I bought my new computer: Intel core i5 3570k Gigabyte z77 - d3h 8Gb 1600 corsair Samsung ssd 830 Seasonic x650 Sapphire 7950 I have a problem that I don't know how to resolve. It started a week after I bought the computer and till now I don't know why it happens. The problem is: When I turn on the computer, the screen stays black - no signal. I can hear from the speakers that the windows is loaded, but can't see anything. I have to restart - sometimes 1 time, sometimes 5 times and …

Member Avatar
Member Avatar
+0 forum 9

The End.