0

Okay here's the situation. I was trying to make Daemon Tools 4.03 work by using SPTD Deleter, which required me to install both the .NET framework and WMI.
I could only use SPTD Deleter in safe mode, and because my machine doesn't have a boot options menu by pressing F8, I'm forced to run msconfig and change the boot setting to safe mode. I did this a couple of times, and it worked when I switched it back into normal startup. However on the last few restarts after switching the boot back to normal mode, something really strange happened.
Although I checked all the boxes so that all my normal startup utilities, settings, devices, and services were to start, when I booted in normal mode, my wallpaper had been changed back to the standard XP paper (the blue sky/green hill) and all my folders on the desktop had been deleted, or so I thought.
Browsing C:\ reassured me that not all my data had been deleted, because everything was still there. Just not in the place that I had put it in before. My data seems to be all in working order, but I cannot system restore back to an earlier date; the earliest I can go back to is 5:00 today, which was the time that I had installed WMI and went into safe mode. It's really weird not having my normal wallpaper, settings, or drivers. According to msconfig, everything is set to start up at boot. However, I'm looking at my desktop and that obviously isn't true.

So here are basically the problems I seem to have right now, and I hope there aren't any more.
-no system restore points, they seem to be deleted
-devices, settings, drivers, etc don't start on boot
-computer seems to think it's a new computer, gives me "welcome to windows XP" help balloons, etc

However, all of my data and files still exist. But this is really weirding me out. :-|

6
Contributors
39
Replies
40
Views
10 Years
Discussion Span
Last Post by hxzero
0

Okay, It just got worse. I thought that perhaps reinstalling windows might help, but it didn't. I booted from the XP disk and began setup, only to find that it gives me the error message "Windows XP Setup cannot run under Safe Mode. Setup will restart."

However, when it restarts, it starts up again...IN SAFE MODE, thereby forming a loop that I don't know how to get out of.

This happens every time I start up the computer and boot from either the hard drive or the XP disk.

0

Oh, and I can't change the boot mode from Safe Mode to normal either, because when I hit F8, I get a menu with my four drives on it, and if I select the main hard drive, it does not give me those options. It just starts it up the way it started up last.

I have an Asus P4S-800D-X mobo, amibios. For some reason this won't let me get into the boot options menu.

0

You can try running a "Repair" installation from the XP boot disk if you haven't tried that already. Instructions are here.

0

Crap. Okay it just got worse. Before attempting the repair operation, I thought it might be a good idea to run some antivirus utilities from another boot disk. While perusing the various utilities on this disk I looked through the hard drive utilities. I started one, then realized that I didn't need it. I exited the utility with esc, and now the machine doesn't seem to want to boot past the motherboard's initial splash screen.

EDIT: Okay I waited it out, and after a very long time it goes past it, and gives me "Overclocking failed!" as an error message. I've had this problem before, and last time it did something like this was because the capacitors on the motherboard blew out. I looked at the hardware on the mobo, and they all look fine to me.

0

Some settings that you apply when using msconfig conveniently delete system restore files. So neat. A couple are :-
Diagnostic startup, and
Selective startup - if you clear the Load system services box.
It's just a pity that that little thing is not mentioned in the Help file....
Now. Did SPTD deleter work? Search for SPTD files in Windows/system32/drivers.... a couple o files could be there under SPTD. There is a regkey also - once you delete the files you will be able to read and delete this cfg subkey. Delete them and then try to reinstall DT 4.03.
And via rclick on start button, and also rclick on desktop blank space and using defaults, cannot you rebuild your desktop?
As for what you just put up... i'm out. Sorry.

0

Yeah it's pretty much shite. Anyway, I'm back to where it goes into safe mode, says it has to restart because I'm in safe mode, then promptly goes into safe mode again. It's ugly. Thanks for the help on the SPTD thing, but right now what I'm worried about is getting my computer to boot normally again.

0

Jumping straight into msconfig and selecting normal startup does not work? Or does it not give you the chance? Then you will have to either boot from your install CD, or download a floppy boot disc. And from there run chkdsk /F /R.
Cos SPTD fools around with kernel files? i think then you have a good reason to run sfc /scannow to repair anything that may be amiss with system files.
Also stop that auto restart if it is happening by typing sysdm.cpl and under the advance tab, startup settings, uncheck the auto restart box so you can get some error messages.

0

Nope. If I boot from the hard drive, it thinks that windows setup hasn't completed, so it gives me the same damn error message. I'll try booting from the XP disk again.

EDIT: Okay, if I boot from the XP disk, it automatically restarts the setup operation, and takes me to the same error message. Wow, that's crap.

EDIT2: Okay, so I did some googling and found a solution to the same problem that I have.
(http://discussions.virtualdr.com/showthread.php?t=186540, reply #6) However, I can't figure out a way to force it to go into recovery console. Can anyone tell me how to force it into recovery console?

0

When I boot from the XP CD, it automatically restarts setup. So I can't simply choose recovery console. In addition, I can't go directly to the boot options menu by hitting F8 or F12.

0

if you are able to go to safe mode then follow these steps
1. start> run> type in "services.msc"
2. in the services window check for all the services whether all the essential services are started and automatic or manual as the case may be.
3.In msconfig > select selective startup and uncheck process system.ini, process win.ini and uncheck load startup items
4. in the services tab uncheck all services except "DCOM client", Remote procedure Call, Remote procedure Call locator, System restore, plug and play and then try to restart.
5. If you are able to start without pressing any keys then in Msconfig in the services tab check 10 services at a time and restart the computer
6 locate the service that is corrupt
7.insert the CD in the CD rom drive and click on start> Run> and type in "sfc /scannow"
8. Unplug non essential hardware devices like printer, scanner, modem etc except the essential devices like keyboard, mouse, monitor. and restart the computer
9.go to device manager and disable all the non essential drivers and then try to boot and enable them one by one and check if any of the device drivers are corrupt.
I hope you would locate the probable cause

0

hmmm... what, no install option? Cos if you go down the install road to do a fresh install windows will detect your old installation and ask if you would like to repair it...

0

No, unfortunately. It seems like if I boot from the win XP disk, it wants to continue the existing installation, rather than letting me start a new one, which would probably solve the problem. And when it continues the existing install operation, it starts in safe mode, which brings me back around to the exact same problem.

0

All right, I got it to go into recovery console. For some reason the problem was in keeping the installation CD in the drive each time I rebooted. I needed to take it out and put it in when I needed it.

So I'm using command bootcfg /rebuild in recovery console, and it's taking a while. Being patient....

0

Damn. Setup has told me it will complete in approximately 32 minutes for a good...15 minutes now. Dammit, install the damn network!

EDIT: 45 minutes now

0

I restarted windows installation, and it seems to hang up on "installing network".

0

how many network intreface cards do you have? IF they are more than one then take out the extra ones and then try installation.

0

Having a Windows installation stall at 32 minutes left, while "installing network" is not totally uncommon. You can:

1. Disable any on-motherboard network and firewire adapters via the BIOS setup. Re-enable them after the Win setup completes.

2. Physically remove all PCI network adapters from the computer. Reinstall them once the Win setup completes.

0

So I go into BIOS setup and disable any USB or Firewire devices? I see "Onboard SiS USB2.0 DEVICE", do I disable it?

0

wait, nevermind. What sort of adapters should i be looking for?

0

wait, nevermind. What sort of adapters should i be looking for?

I disabled something that said "Onboard SiS900 Lan DEVICE", but I still get the hangup at 32 mins.

0

I disabled something that said "Onboard SiS900 Lan DEVICE"

That would be it, unless you have an add-in PCI Ethernet card or a wireless networking card. If so, remove those as well.

So I go into BIOS setup and disable any USB or Firewire devices

No, only disable Firewire (IEEE 1394) devices; you should leave USB settings alone.

0

I have disabled that stuff and physically taken out the two network cards in my computer, but it still hangs at 32 minutes. What gives? I must be missing something.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.