0

Hi, Dell 3138 laptop comes with windows 8.1 insatalled.
I removed the hard disk and connected it to windows 7 installed desktop for copying files. Unfortuanatily it showed at first some MBR option and I just clicked ok. After that i looked on and saw the drive was showing only 'format' option when i tried to open it.

And worse when I tried to put back the hard disk to dell 3138, it wont boot. It shows 'No boot device found. Press any key to reboot device' .
:-(
Please assist.

visakh

2
Contributors
2
Replies
5
Views
1 Year
Discussion Span
Last Post by rch1231
0

Just now I tried with BIOS.
IT SHOWS ONLY UEFI BOOT. I cant find the hard disk in boot option.

0

Hello,

Your problem is the UEFI boot setting. From the Dell support site:

  1. Enter system setup. <F2> during boot up.
  2. Use the arrow keys to highlight Boot menu option and press Enter.
  3. Use the arrow keys to highlight Boot Mode or Boot List Option and press Enter.
  4. You need Legacy boot mode

Boot mode allows you to select Legacy or UEFI boot mode. Legacy boot mode if selected, enables booting to devices that support Legacy BIOS. UEFI boot mode if selected enables UEFI drivers. Changing boot modes require that your boot storage device be partitioned to match the boot mode compatibility. Changing boot modes could result in an incompatible boot storage device, which may prevent your computer to boot. Restoring the boot mode may resolve an incompatible boot storage device failure and recover your operating system.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.