How to insert data in sql server 2012 express using php pdo in wamp server 3? What connection string I need to use to connect in the database?

Member Avatar
Member Avatar
+0 forum 1

So i started creating a basic website for a small project im working on. I took a 2 week break where i left everything in working condition. Decided to load up WAMP server today afternoon and as soon as i try to access my index file i get the error: The page isn't redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies. This is my index code. <?php session_start(); require_once('../Controller/loginController.php'); if(isset($_SESSION['user_session'])){ header("location:accountSummary.php"); } ?> …

Member Avatar
Member Avatar
+0 forum 3

hi, i have a webserver with a dns and i installed wampserver on it with putin my website on www, the problem is when i try to access from any computer with internet www.MyDomainName.com it work fine, then after a 2 or 3 min its wont and its says web page inaccessible, and while i enter on webserver machine with teamviwer and restart wampserver, and when i tape www.mydns.com its work then after 2 or 3 min its happend again, i tought i have aproblem with hosts file, here my hosts file looks like: ???,???,??,??? www.Mydns.com 127.0.0.1 www.Mydns.com ???,???,??,??? = …

Member Avatar
Member Avatar
+0 forum 4

Hi i am having an issue with my website. My friend wrote the codes using codeignitor. I am a beginer just to add up . now the index page is only visible and i cannot access any other page than that. Not the admin pages as well. The live codes are accessable to all pages but on my laptop using wamp server i cannot access other pages like abc com/admin is not viewable instead it shows local host index page where the index page is viewable I am using Netbeans

Member Avatar
Member Avatar
+0 forum 2

I cant log in to wamp server although i get in the phpmyadmin. When i try to open my project i get access denied for user 'root'@'localhost' (using password yes)

Member Avatar
Member Avatar
+0 forum 2

Ok I researched EVERYWHERE on the Internet and I just can't get this to work. In my php.ini under my WAMP php folder, I have this (enabling the extensions): [CODE];extension=php_mssql.dll extension=php_mysql.dll extension=php_mysqli.dll ;extension=php_oci8.dll ;extension=php_oci8_11g.dll ;extension=php_openssl.dll[/CODE] Error: [CODE]Fatal error: Class 'mysqli' not found in C:\wamp\www\Elvonica\class\Database.php on line 11[/CODE] I have both the .dll's enabled. And then there is this crazy libmysqli.dll or something you're suppose to put somewhere.. I searched my whole C:/ directory for that file and it didn't find anything. I even searched for "lib" "mysql". Nothing. :/ Then they said phpinfo(); should have a MySqlI section and I …

Member Avatar
Member Avatar
+0 forum 13

Hi all, I installed wamp server as well as oracle in my computer where oracle 9i is opening but wamp server is not working . very urgent. Subrata

Member Avatar
Member Avatar
+0 forum 3

Hey guys, I just bought a Macbook Pro but I can find a software that works like WAMP for the Mac OSx for managing MySQL & running PHP scripts on local host, can you guys help?

Member Avatar
Member Avatar
+0 forum 2

Hi All, I have been using a latest version of wamp daily for the last month on this PC and suddenly over the weekend it has stopped working. I have tried the following: I have restarted all services a number of times. Restored back to earlier point on Friday when known working. The Wamp icon is green I can access PHPMyadmin Wamp states server is online Using long code structure <?php ?> Using correct extention no skype Now I don't know why this has happend Thanks in advance David

Member Avatar
Member Avatar
+0 forum 3

Hi DW I'm creating a program in vb.net which is an aspx but I think the solution to my problem as I'm using vb.net can be as vb.net because most of the codes in this web application I wrote it via vb.net, I have a server it a wamp server installed and running well on my computer and what the program or web application does is register the user to the server and now the problem is that once the user has registered the domain the domain won't be accessible until I restart the wamp server so my question or …

Member Avatar
Member Avatar
+0 forum 5

Hello Community, I was wondering if there is a way to use some kind of local server such as Wamp, Xampp, easyPHP etc... something like that and set it up so everyone on the same network can access the database on the server. The server will be running on a dedicated server computer (A computer stored in a room running the server), an online database is not an option it needs to be a lan database. F.Y.I: I have never worked with servers before so I don't know how they work I only know what they look like so I …

Member Avatar
Member Avatar
+0 forum 11

Hello, there is lot of discussions and articles about xdebug but I cannot make it working. Everything I do by those writings does not work. I am using wamp server php 5.3.8 on windows and sublime text 2. Tries setting sublime project this way: { "folders": [ { "path": "/D/projektai/glab" } ], "settings": { "xdebug": { "url": "darius.lt" } } } and installed xdebug plugin for sublime. Nothing happens. I made breakpoints in the code with F8. Also tried chrome extention xdebug helper. Does not show anythign. I dont even understand how this extention will know where in sublime I …

Member Avatar
Member Avatar
+0 forum 2

When I installed Wamp server 2.2 in my pc which is running on windows 8, I’m having a problem regarding phpmyadmin and when i open it says that “it cannot access the phpmyadmin”. I tried to open http://localhost and http://127.0.0.1 but it also not working. Can any one tell me what to do.

Member Avatar
Member Avatar
+0 forum 1

there few number of questoins that need to be answered one does drupal data base has to co be collation? after i have executed the the database query in drupal instal i get error but i refresh and the tables are made in database(collation) on local host machine.Does this causes any error ?? on the second last step of the installation i get this error Fatal error: Call to undefined function field_attach_load() i have searched hte net but could not find any possible result !!

Member Avatar
Member Avatar
+0 forum 2

Hi, can wamp or xampp server work on zinox 64bit? Where can I get a setup or server version that works for zinox. I need help urgently pls... Thanks in advance.

Member Avatar
Member Avatar
+0 forum 5

Hello, I am searching the net for hours now trying to find a solution to my problem, found tutorials and forums posts but can't solve my problem. Please help. windows 7, WAMP 2.2 (apache 2.4.2) Trying to set up a virtual host outside of the wamp directory getting the error: You don't have permission to access / on this server. What I have now: directory: c:\sites Permissions: Full Control: Authenticated Users SYSTEM Administrators(MYUSERNAME\Administrators) Users(MYUSERNAME\Users) In my httpd-vhosts.conf file, under: <VirtualHost *:80> DocumentRoot "C:/sites/highland" ServerName highland.local Options Indexes FollowSymLinks </VirtualHost> In my httpd.conf file: DocumentRoot "c:/wamp/www/" <Directory "c:/wamp/www/"> # # Possible …

Member Avatar
Member Avatar
+0 forum 5

The following 3 things made me realize that its actually the MySQl server which is crashing. 1. I have a php script that updates a database table as soon as i fill up a form through localhost. I am able to access my localhost homepage and then fill up the respective form, but as soon as i hit submit, i get the above error. When i check for the wamp icon that time, it turns form green to orange. This is creepy, it is green all the time but as soon as that particular php file is called, it turns …

Member Avatar
Member Avatar
+0 forum 1

What is the Python (2.7) equivalent of the PHP $_POST, $_GET, $_SESSION and $_COOKIE, and how are they used ? After almost 2 years of trying I have finally gotten Python to work on my WAMP server - only to find that it is severely lacking in web page functionality.

Member Avatar
Member Avatar
+0 forum 3

Hi, pls can any one tell me how to configure zf2 on wamp. I have downloaded zf2 minimal package. But there is no zf.bat,zf.php,zf.sh files. And i am getting fatal error as Zend/Application.php not found. Pls can any one explain in detail.......... Thanks in advance

Member Avatar
Member Avatar
+0 forum 2

hi guys, I had installed WAMP on my win 7 workstation, the PHP file is not executed or run in IE and firefox but works fine in Google Chrome. any ideas is greatly appreciated. Thanks.

Member Avatar
Member Avatar
+0 forum 3

I am a new PHP developer, I run a LAMP server but use Win 7. For the PHP Developers out there, is it much more helpful to have a local WAMP server? I can see how it would be nice to be able to develop without uploading every four seconds to check for errors. Any suggestions as to which server to get? Thanks!

Member Avatar
Member Avatar
+0 forum 2

I'm trying to write a script to restart my wamp server with the click of a button. I am trying to use `exec("c:\\\\wamp\wampmanager.exe -restart");` to run the command. Seems to be not working. I have used system(), and passthru(); functions to get the results I am looking for but got null results. Could anyone point me in the right direction?

Member Avatar
Member Avatar
+0 forum 1

Is anyone familiar with PDFlib? I'm having trouble geting it to run. Running a WAMP server, PHP 5.2.16, followed the instructions to install the appropriate version of the DSO, the PHP monitor recognises that the extension is loaded, but when I try to use it I just get undefined function errors.

Member Avatar
Member Avatar
+0 forum 1

Hello, I am trying to include a Contact Form in my website. I'm using WAMPserver and Free SMTP Server to test it. The problem is, everytime I click in my button of Send Mail, this error appears in my browser: *Warning: mail() [function.mail]: failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in C:\wamp\www\MyWebsite\site\Contact.php on line 16* By the other side, in the Free SMTP Server the status is "Waiting for connections on port #25; using DNS server: 127.0.0.1" In the php.ini file, I have this: [mail function] ; …

Member Avatar
Member Avatar
+0 forum 3

Im currently making a webpage for my thesis.. its in HTML and on localhost, the system should be able to view a profile of the client and also do a task the should be able to open an application on the client's computer.. im running the webpage on wamp.. can you please suggest some ideas to solve this problem.. thanks in advance.. :)

Member Avatar
Member Avatar
+0 forum 5

Hey guys, I was just installing the PHP on my laptop. And, on one of the windows, it is asking me if I want the wizard to setup a web server. Do I need one? There is a list: IIS FastCGI, Other CGI, or Do not setup a Web Server. Which one should I choose? And why? Could someone help me out on this? Thanks!

Member Avatar
Member Avatar
+0 forum 9

Hi, New to wordpress and php so please bear with me. I am using WAMP as a testing server and Dreamweaver CS5 as a text-editor to manipulate the theme files. I have successfully set up a live local connection between WAMP, WP and DW and can view the live index.php file from the wp-admin folder after using the 'discover' the dynamic files on dreamweaver. My problem is that if I select the index.php files in the themes folder, I get the following error message and the link is broken: Fatal error: Call to undefined function get_header in C:\WAMP\www\wordpress\wp-content\themes\twentyeleven\index.php on line …

Member Avatar
Member Avatar
+0 forum 2

hi, I am changing my html web pages for website. my eclipse project is inside www directory. But I don't see html changes when I open web pages. I restarted server as well as eclipse many times. Still, the same result. Any Help, suggestion please?

Member Avatar
Member Avatar
+0 forum 3

I came again across "http://www.mysqludf.org/lib_mysqludf_str/index.php" and found the library useful but I could not figured out how to install and use them on WAMP Server version 2.0 with MySQL version 5.1.36 on Windows 7. I did followings steps but did not get the work done: 1. Created a directory named "plugin" in the path "C:\wamp\bin\mysql\mysql5.1.36" and copied the "lib_mysqludf_str.dll" file in the directory 2. Added the line 'plugin_dir=c:/wamp/bin/mysql/mysql5.1.36/plugin' within my.ini configuration file in the [mysqld] and [wampmysqld] section 3. Restarted the server and connected as root to mysql server using mysql database 4. Executed CREATE FUNCTION lib_mysqludf_str_info returns string SONAME'lib_mysqludf_str.dll'; …

Member Avatar
Member Avatar
+0 forum 1

Ok this is as basic a jquery coding as you can get.. Why does div id=tx show on load??? I'm testing this on wamp localhost...www folder. Any help?? Is there anything i need to do to save the jquery.js? jquery.js is in the same folder as this page. [CODE] <html> <head> <script type="text/javascript" src="jquery.js"></script> <script type="text/javascript"> $(document).ready(function() { $('#tx')hide(); }); </script> </head> <body> <div id="tx"> fjdskla </div> </body> </html> [/CODE]

Member Avatar
Member Avatar
+0 forum 2

The End.