0

I think it's similar for searches.

This forum requires that you wait 15 seconds between sending emails.
Please try again in 52 seconds.

7
Contributors
9
Replies
10
Views
9 Years
Discussion Span
Last Post by MidiMagic
0

I got that too, except it said 5 instead of 15 and I was searching the forums. When I tried to reproduce it I couldn't so I didn't mention it, thought maybe it was a one time thing.

0

If the real timeout is 60, 75, or 90 seconds, why does it say that "[t]his forum requires that you wait 15 seconds between [...]"?

0

Same bug exists in the search-function. I mentioned it a month ago.


And I think the 60 seconds interval between sending emails is too long.

If I see someone spamming, I always 'report bad post'. But I have to wait 60 seconds to report the next spam-message... I don't like staring at my monitor for 60 seconds, doing nothing, just to help the mod-team ;)

0

I don't like having to wait to get the next search result, after looking at the first one. It's repeating the search when I use the BACK button.

0

The way I produced this error "This forum requires that you wait 5 seconds between searches. Please try again in 101 seconds." was to do a search for all unanswered threads, then all of today's posts, then all posts since I last visit - poof, I get the error. Also, I get the error when I search for all unanswered threads, go in to answer it then go back to my original list, then go to the next page of the list which fails then I do the search again and get the error messaga

0

The bug is that you have to wait longer. Why not just make the try again in 15 seconds, instead of 52?

It also makes you wait a full minute between reports of spam posts.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.