0

daniweb forum - was NOT opening yesterday

Hi

I just wanted to confirm whether i was not able to access or there was some problem from daniweb side bcz yesterday I was not able to access the forum.

It was around 9 pm in the evening for one hour continuous. I am from Kolkata India and it is IST which is GMT + 5.5 hrs.

Never ever experienced before with this forum.

thanks regards

:rolleyes: :surprised :rolleyes:

6
Contributors
12
Replies
13
Views
12 Years
Discussion Span
Last Post by sunandoghosh
0

I really have no idea. All I can say is that yesterday I experienced no probs at all!

0

yesterday from here India probably means it was morning of today from USA...

so anybody experienced daniweb inaccessible at morning (early morning hours) apart from me and if yes can u say why it was inaccessible...,

thanks regards

0

We have been experiencing problems lately with our cron script which makes automatic backups of our database. These backups bring our load up too high for about a minute, making the site accessible for about 30-60 seconds. We're currently working very hard with our hosting provider to resolve this as soon as possible.

0

thanks for the reply...i initially thought there was some problem from my side...

thanks

0

From the length of time that you are saying it was unavailable, does not match the length of downtime that cscgal states the script seems to create. If you could PM cscgal a copy of a traceroute if you experience this issue again, it will help her troubleshoot the issue. :cool:

FYI:
To get a traceroute on a windows system:
start -> run -> CMD
tracert www.daniweb.com

0

From the length of time that you are saying it was unavailable, does not match the length of downtime that cscgal states the script seems to create.

i agree...but i am not exaggerating either.......

If you could PM cscgal a copy of a traceroute if you experience this issue again, it will help her troubleshoot the issue. FYI: To get a traceroute on a windows system:start -> run -> CMD tracert www.daniweb.com

although i dont understand how it exactly fucntions but yes i will surely do that should it ever happen again...

thanks so much

0

hey buddy out of curiousity i did a tracert test now and see in attachment what i got (surprises me as i can access the site but trace rt is not giving anything...what is it supposed to give)??????????

Attachments
C:\ tracert www.daniweb.com

Tracing route to www.daniweb.com [69.93.117.133]
over a maximum of 30 hops:

  1     *        *        *     Request timed out.
  2     *        *        *     Request timed out.
  3     *        *        *     Request timed out.
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

Trace complete.
0

It looks like your internet provider doesn't allow traceroutes. This makes it a little more difficult in troubleshooting the issue. :o

0

ok...anyways...i think its a rare or infrequent problem so its ok anyways...

thanks for support

0

fyi, I was getting some strange messages about daniweb not being able to open a forum (it was a techtalk forum and random forum number) for about three days. It came up periodically but has not for the last day. I´ll keep you posted if it re-occurs...

0

daniweb forum - was NOT opening yesterday

Hi

I just wanted to confirm whether i was not able to access or there was some problem from daniweb side bcz yesterday I was not able to access the forum.

It was around 9 pm in the evening for one hour continuous. I am from Kolkata India and it is IST which is GMT + 5.5 hrs.

Never ever experienced before with this forum.

thanks regards

:rolleyes: :surprised :rolleyes:

This was most likely the problem:
http://www.daniweb.com/blogs/entry224-f0.html

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.