0

Hi,

I am new to Unix and SFTP. My requirement is to transfer files to host server using SFTP command. I know that ther is nothing wrong with my script as I used it before successfully. Yesterday when I tried to run the same script I get the error "Couldn't get handle: Permission denied ". I googled a lot for the same in vain. Can anyone help me. My questions are 1). What is this error (what is the reason for this error) 2). How to resolve this.

Below is the error that I get

Connecting to 10.135.10.55...
Couldn't get handle: Permission denied

Thanks in advance
Jay

4
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by tkhanna
0

does your distro use SELinux?

if so try disabling it temporarily with

setenforce 0

if everything starts working re-enable SELinux and use the audit2allow and attendant commands to search your audit logs and make a local rules file and import it into your SELinux settings.

0

Hi,

Thanks for your time to reply my question.
This issue has been resolved now.
Problem was due to some access problem

Best Regards!
Jay

0

can u show me the steps what have u did

Hi,

Even I faced the same problem, I tried the following command

chmod -R /home/apple1

where apple1 is the user which was facing the permission problem

Thanks,
Tarun

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.