Unless I've missed one, I have selected every combination of Sort By and Group By for displaying files and sub folders in a given folder. I cannot seem to get the default display as was in previous versions of Windows

That default display was: All sub folders first, in numerical, then alphabetical order. Then, all single files displayed in numerical, then alphabetical order.

I am losing a lot of time with the display as it is now. Does anyone know the correct settings to achieve this particular display?

Thanks

Recommended Answers

This is a common complaint about Windows File Explorer compared to Windows before 10. It's time to find other file browsers. There are too many out there so I can't test them for you to see if what you want is supported.

I recall folk that were demanding tried XYExplorer …

Jump to Post

That would be news to me regarding disabling Windows File Explorer. All the folk I know installed another file explorer. Not sure if disabling WFE is a good idea.

Jump to Post

Sort by Name.

Jump to Post

Try View -> Group By -> (none), then go to details view (CTRL-SHIFT-6) and pick your sort column.

Jump to Post

All 13 Replies

This is a common complaint about Windows File Explorer compared to Windows before 10. It's time to find other file browsers. There are too many out there so I can't test them for you to see if what you want is supported.

I recall folk that were demanding tried XYExplorer and others at https://alternativeto.net/software/explorerxp/

Thanks. This is good to know. I would have done the research, myself. I was not aware there were third party solutions.

My understanding is that File Explorer can be disabled. I wonder just what that would leave.

That would be news to me regarding disabling Windows File Explorer. All the folk I know installed another file explorer. Not sure if disabling WFE is a good idea.

I was mistaken. Quick Access within File Explorer can be disabled, but not File Explorer, itself. To those sharing my problem, Explorer ++ is not an option. It mixes the sub folders with the single files throughout the folder.

Sort by Name.

I tried sorting by name. That doesn't work, at least not for me.

Thanks

Try View -> Group By -> (none), then go to details view (CTRL-SHIFT-6) and pick your sort column.

This is strange. I don't have the 'None' option in either category. I did earlier. I know because I used it as an option.

I downloaded an app that was supposed to revert the file management to Window 7 version. It did not work. Nothing changed.

I searched the Internet. This is what I found. It works: When selecting 'Name' in the 'Sort By' options, hold down the Shift key while selecting 'Name'. It works beautifully and instantly.

Too bad MS didn't see the benefit of putting this shift/name option in the View options. Or maybe they just didn't have room after filling the menu banner with all sorts of junk.

commented: Thank you. Will have to read up more about this feature. What else is there? +0

Thanks all

I don't see how holding down SHIFT changes anything.

I don't understand. This method worked for me and helped 115 members of the Microsoft Community. I found it here

https://cutt.ly/Vr0JcN7

OK. Now I see what it does. Kewl.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.