0

Both my main HDD second HDD (slave), when you right click on it the autoplay option comes up. If you try to open it in my computer I get an error message: I have tried deleting the AUTORUN.INF and removing the drive letters from Disk management but the autoplay still comes up.

Can anyone tell me how to remove the autoplay and tell windows that my hard drive is not a cdrom drive? The problem doesn't really affect anything. I can still use the drive. Its just annoying thats all.

I'm running Windows XP Professional.

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by Quizeldy
0

The error I get is "Cannot open My Computer because Copy.exe is not found".

I searched for copy.exe on all HDDs and it does not exist.

0

Hi

I have reinstalled OS and now working fine. I wanted to solve the issue without having to reinstall OS but I was left with no option.

Thanx for your input.

Much appreciated.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.