Whenever I save a new image it saves it as a .jpe. Which I do not like because it messes up my coding. Because the image won't show up on the page unless I put .jpe. All my images have the PSP icon on them and these .jpe files have a regular windows image icon. How can I get rid of it saving my images .jpe and back to .jpg? I have tried going to the 'File Types' and deleting it but it keeps comming back.

Whenever I save a new image it saves it as a .jpe. Which I do not like because it messes up my coding. Because the image won't show up on the page unless I put .jpe. All my images have the PSP icon on them and these .jpe files have a regular windows image icon. How can I get rid of it saving my images .jpe and back to .jpg? I have tried going to the 'File Types' and deleting it but it keeps comming back.

Are you using PSP (Paint Shop Pro)? When you save a new image, just select what type you want to save it in (.jpg, .gif, etc)

Are you using PSP (Paint Shop Pro)? When you save a new image, just select what type you want to save it in (.jpg, .gif, etc)

I'll I get when I save it is PSP image.

I'll I get when I save it is PSP image.

in file use the "save as" option should be able to pick .jpg from the list , before you hit save

Like I said, I only get the PSP image option.

ok, here's a cap. But this isn't from a graphic program, nothing wrong with that. This is saving an image from the web.

OK, I understand the situation - you are not in a graphics program like Paint Shop Pro when you are saving images.

So, you need to recover your associations, I believe. Sounds like they have been hijaaked to only what you have now. Here's how:
-----------------------
Windows XP provides you with a simple way to change how your files open. To get there, open up the Control Panel and select Folder Options. Click on the File Types tab at the top of the window to see a listing of all the registered file types on your system. Let’s say that your JPG files are opening in Paint Shop Pro when you’d rather have them open in something else. To easily resolve this format wackiness, just scroll down to the JPG extension, select it, and click on the Change button. From here you’ll see a list of recommended programs and other software options that are available. Since you want to use something else, just select it and click on OK. Continue to do this for all of the other formats that you’d like to tweak, and your files will actually begin to obey you.
-------------------
Good luck

That is not what I want. I want my computer to stop saving web images, that I save from the web, in .jpe form. I want them in .jpg!!

Looking at your screen shot, I see you don't have your extensions shown - here's how to make them show:
------------
Show File Extensions
1. Double-click the My Computer icon from the Desktop.
2. Click the Tools menu and select "Folder Options..." from the menu that appears.
3. Click the View tab.
4. Uncheck the "Hide file extensions for known file types" check box. (To uncheck a check box, just click it.)
5. Click OK.
Tip: You can set or remove this setting for each individual folder.
-----------------------
That said, you might try one or both of these options:
http://support.microsoft.com/kb/250747
http://support.microsoft.com/?kbid=810978#kb4

and, just typing the .jpg extension in the top 'name' box, i.e. filename.jpg and don't do anything with the bottom. I changed a test file name from .jpg to .gif that way - of course, changing the name may not make it a real .gif.

Good luck.

Yeah...you want explorer to show you the file extensions. I don't know why .jpg files would be saved as .jpe or any quick way to fix it but if you show extensions you should be able to specify the actual extension you desire, in this case .jpg instead of .jpe. When you have extensions hidden you're at Windows' possibly goofed up mercy. You can name a file whatever extension you want but if you have the extensions hidden you won't be able to tell for sure what extensions might be erroneously appended by some weird file association...the most reliable method is to take matters into your own hands when naming your files and force the correct extension. If I happen to come across a registry key to tweak for IE's "Files of type" dialogue I'll post it here. Good luck!

What Web Browser do you use, if I might ask. I have a suspicion that you might have a variation of Netscape there. That product has a horrendous history of hijacked associations and stuffed up images.

.jpe is simply a variant of .jpg, by the way, and renaming the files to have a .jpg extension should get them working correctly. But sorting out those file associations is a must. When you install any program, ALWAYS choose 'Custom install' and don't allow it to take over every file association it wants to get its grubby little hands on!

I have FireFox. IE is fucking crap. hhhm...changing the format when the window pops up seems to be working. When ever I used to do that it would save it, no matter what, as a .bmp.

No need for obscenity, and in fact it's unnacceptable to use it on this board!

Uninstall PaintShop Pro. Uninstall Firefox. Reboot.

Reinstall Firefox and let it associate with image types. Reinstall PSP and DON'T let it associate with any image types. See what happens then.

This may be a trick by a webmaster to keep you from saving images.

Try changing the extension to .gif and then opening the file type dropdown.

Another trick if you can't get to the Save Image As entry is to:

- ctrl-print-xcreen the image.
- open Paint
- paste the clipboard
- cut out the image you want
- open anither copy of Paint
- paste it into the blank Paint page
- save it as you please