I am not sure if this is an appopropiate place to post this, but.....

I am working on a site using squarespace.com. The problem I am haivng are jagged fonts. I have enclosed the link to my site. it is still in progress, The Home pages shows a good example. The fonts render very Jagged on Chrome using Windows 7. They seem to look good on all other browsers I have tested. They also look good using Chrome with XP. The font is a google font called "Varela round"

Any insight to why it is rendering like this?

Click Here

Recommended Answers

@shanenin

I am working on a site using squarespace.com. The problem I am haivng are jagged fonts. I have enclosed the link to my site. it is still in progress, The Home pages shows a good example. The fonts render very Jagged on Chrome using Windows 7. They seem …

Jump to Post

@shanenin

thanks for looking. just for curiousity's sake. did you look using chrome running on windows 7?

Yes, I did. There's nothing wrong with it. Maybe the "Review" link looks weird because it should be on the same line on the menu. That's more like a design thing.

Jump to Post

All 7 Replies

Member Avatar

@shanenin

I am working on a site using squarespace.com. The problem I am haivng are jagged fonts. I have enclosed the link to my site. it is still in progress, The Home pages shows a good example. The fonts render very Jagged on Chrome using Windows 7. They seem to look good on all other browsers I have tested. They also look good using Chrome with XP. The font is a google font called "Varela round"

You have to understand that everyone has computer that has different system either OS/Mac, browsers will look different too and monitors. So the font will appear different on every computer. I don't see any issue with the fonts.

thanks for looking. just for curiousity's sake. did you look using chrome running on windows 7?

I uploaded the image from my screen shot

Member Avatar

@shanenin

thanks for looking. just for curiousity's sake. did you look using chrome running on windows 7?

Yes, I did. There's nothing wrong with it. Maybe the "Review" link looks weird because it should be on the same line on the menu. That's more like a design thing.

the "review" on the next line down is how the template makes it work. As the browsers horizontal resolution gets less it rearaages stuff. On a side note, I uploaded an image of how it looks on my machine

Member Avatar

@shanenin

the "review" on the next line down is how the template makes it work. As the browsers horizontal resolution gets less it rearaages stuff. On a side note, I uploaded an image of how it looks on my machine

The image you attached looks fine. The image of your website looks exactly like mines. I don't see any issue at all.

thanks for all your time :-)

Member Avatar

@shanenin

Is it solved? Can you click Mark Question Solve on the bottom left corner so the thread is close and solve so noone can add stuff to it. Thanks!

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.