0

Hi, Got this strange issue going on right now and i'm trying to find some answers....

Last night I flashed my BIOS with an updated version and now when i try to boot the computer it gets stuck in this strange POST loop where it loads up fine to the "Windows has been incorrectly shut down" screen then reboots. I have tried to downgrade the BIOS version to the original but i get an Incompatible error then it freezes. I'm working with a K8N motherboard from asus and have had no problems with it since the day i bought it..

I've heard of this error before from people who recently built a computer and just messed up when it came to a few wires or something but this computer has had no issues forever... till now

4
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by sourcez
0

first ,what was wrong with computer that you needed to update the bios,second after the update did you first go into the bios and set it to the default setting and save and exit ,before trying to boot into windows ,as this is the normal procedure .

0

If it's a bios issue search for any issues found with the new version. It may be that there's a problem with it that would be easy to fix.

Try resetting the bios settings (you could take out the cmos battery for this), then try safe mode and see whether that works. If it works in safe mode then it's probably not a serious problem.

Let us know how you get on.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.