0

Problem with a dell insprion 1000 purchased before Tsunami and left in India(stored safely very far (100's of miles from Tsuanmi)).... just recovered it, it worked a few days but now when powered on does nothing... tried changing plugs, disconnecting battery, holding power button on for 30 seconds.... blinks and goes off after 1/2 a second.... want to know what to do... barely used it ... the warranty is expired because didn't have acess to it, forgot it in India... went to help for Tsunami, but don't have the money for it ... perhaps it is the mother board ? What do you think...any suggestions?
Thank u, Sari

4
Contributors
10
Replies
11
Views
9 Years
Discussion Span
Last Post by DenisOxon
0

more info about the laptop and less about the tsunami might help us, did you plug it and and just leave it overnight to charge the battery fully ,first ! it maybe the motherboard ,it maybe the cpu ,it may be the harddrive,the video shipset ,the ram ,did you leave a cd disk in the cdrom drive ,sometimes this can cause problems with laptops

0

1. did you plug it and and just leave it overnight to charge the battery fully ?
YES, BUT THE BATTERY DIED LONG AGO AND NEVER HELD CHARGE AND I HAD TO REMOVE AND RUN DIRECTLY WITH ADAPTER, USED IT THAT WAY FOR DAYS.

2.first ! it maybe the motherboard ,it maybe the cpu ,it may be the harddrive,the video shipset ,the ram,
POSSIBLE BUT I THINK IT IS POWER SUPPLY OR MOTHER BOARD. SINCE THE POWER DOESN'T GO THROUGH

3.did you leave a cd disk in the cdrom drive? ,sometimes this can cause problems with laptops
DON'T THINK SO.

0

POSSIBLE BUT I THINK IT IS POWER SUPPLY OR MOTHER BOARD. SINCE THE POWER DOESN'T GO THROUGH

sounds good to me ,cheapest is to try buying a power supply cord first .

0

also you could try removing and re-seating the ram, and the hard drive ,sometimes after sitting for long periods this need to be done

0

Thank you so much for 2 cents that worth 1000 times more to me! Thank you!

0

THE VOLTAGE IS CORRECT on the powe supply?
If I open up will it create a problem(seal broken) with the warranty(which expired).... or should I purchase an extended warranty?

0

Good suggesion by caperjack about the memory. You might want to try starting the system in diagnostic mode. Hold down the 'Fn' button and then power the system up. If the system board is alive, it should begin the 32 Bit Diagnostics. Follow the onscreen instructions. If it does not work, get back to us.

0

I would contact Dell and see if they will fix it for free in the circumstances. Some have a three year warranty anyway. DON'T break any seals in case they will sort.

Denis

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.