0

When I boot up my pc, the first thing that happens is it goes to the bios status screen. It says information about ram, cpu, hdd's, etc. Then it asks you to press f1 to continue or delete to go to setup. This is how it has started up everytime, and I would just press f1 and continue with boot up successfully. Now all of a sudden, my wireless usb/keyboard doesnt work at all and neither does my standard usb keyboard. So, I can't even use my computer anymore because I can't get past that first screen. Any ideas? BTW, I am typing this on my ps3, woohoo (the wireless keyboard works fine on it).

2
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by fuzzypumpkins
0

Have you tried connecting a PS/2 keyboard to the machine to check that it is still picking up a signal from a keyboard?
Have you tried a different USB to the one you normally use? The USB slot may have broken.

0

I tried all USB slots and I have a Ps/2 keyboard and it still doesn't work. I know both keyboards work because I just tried them on another computer.

0

Have you actually gone into BIOS itself? Possibly changed something? That would cause the keyboard not to work.

0

I haven't touched the bios in months. It was working fine, then all of a sudden, it stopped working.

0

Can you boot into Safe Mode? By pressing F8 when the computer boots. See if that helps. Also when the computer used to boot fine, did the lights for Num Lock, Caps Lock and Scroll Lock Flash at all? Do they still flash now when the computer starts up?

0

i dont know what happened, but it works again.

i also reinstalled windows again just to be sure

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.