0

Hi

Great site, new member here and first post!

Gericom Overd.2 PIII 800mhz laptop came to me with a loose power supply pin connector, so no power, battery dead too. De-soldiered connector then re-soldierd connector back onto mainboard. Laptop powers up fine now, only to develop what seems to be a overheating problem as it freezez and locks up after the first couple of minutes of power-up.

This happens even in the bios/cmos setup screen. Tested memory, fan working, heatsink cleaned, new thermal pad, cleared cmos via disconnecting battery, detached hard drive, re-seated processor, cleaned mainboard with commpresed air but Still no joy. Ive been up all night and the night before and now have great big bags under me eyes and the mrs not too pleased, bit disappointed!

The only thing else I can think of is maybe the power adaptor that came with the laptop, rated as DC OUTPUT= 20v - 3.00a. The markings on the bottom of laptop (battery) are: DC 11.1V 4800mAH. There is no other power rating on the laptop besides the battery. Can this extra DC output from the adaptor cause the laptop to overheat? Is it an incorrect power supply?

Respect to all who read and reply and any suggestions tips or pointers would be highly appreciated!

4
Contributors
15
Replies
16
Views
12 Years
Discussion Span
Last Post by sal323
0

:!: What? Someone explain this to me....

Power Output

It is a common misconception that a new or replacement laptop adapter must have exactly the same output specifications as the original adapter. With very few exceptions, the output can differ from the original adapter. As long as it falls within an acceptable range from the original, it can still provide adequate, safe power for the PC. Why is this so?

The input stated for a laptop represents a maximum requirement. In fact, the actual power required by the PC is often materially below the maximum and depends upon the functions being performed and the applications being run.

The output of the adapter can vary a good deal from the input stated for the PC. Adapter amp output can be viewed as a “capacity that is available to be pulled out by the PC rather than as a fixed flow of electric current that is being pushed out by the adapter. The PC takes what it needs, but is not having more than it needs forced down its throat. Thus it is not uncommon to see original adapters offered by the laptop manufacturers for the very same laptop model that have different outputs. (HP, for example, uses both 60W and 75W adapters for the very same laptop models). As a rule, voltage output should not differ materially from the original but amps/watts can differ to a greater extent.

Does this mean my adaptor rated at 20V is outputting too much maybe causing the overheating? Man Im getting confused! :(

0

Need to know name and model of the laptop. see that you try eveything you could have on him. usally if you go over volt to much (12vdc - 20vdc at 3 amp regulator is only going to with stand about 10% higher or lower nothing more, resistors located by the regulator will only allow a certain amount of current to flow thur which mean as the voltage drop the amperge rise so you would actally be push around 6 amps thur the regulator even thur the adaptor rated at 3 amp because 12 vdc can only flow thur. IT NOT THE VOLTS THAT WILL CAUSE IT TO OVER HEAT BUT THE AMPS. It proably can only use a 14.4 - 15.5 vdc adapter it usally high by 2-3 volts higher at the regulator becuase of the charging circuit. (BUT CAN'T SAY FOR SURE INTILL I KNOW NAME AND MODEL OF LAPTOP THEN CAN RESEARCH THE MAX POWER RATING ANY OTHER KNOWN PROBLEM OR IF I HAD ANY COME IN TO REPAIR WITH THIS PROBLEM.

0

Your Gericom Overdos 2 laptop is one of the clone models sold under the Sager, Prostar, Clevo, Gericom, Mitac, Twinhead, Hyperdata, and even Micron and Sharp brand names. The 11.1V rating shown on the battery is the voltage the battery supplies to the system when it is not connected to the AC mains. The output voltage of your power adapter will normally be higher than the battery voltage. The laptop's internal power circuitry regulates the voltage from the AC power adapter and steps it down to the voltages need by the battery and various other circuits in the system. One of the sites I found shows the output of your systems original AC power adapter should be 19V which is similar to Sagar, Sharp, and Micron systems I have seen. The 20V output of your power adapter is roughly 105% of the laptop's normal input requirement but is well within the 10% tolerance djrivera1 referred to. The AC power adapter must supply AT LEAST the current rating required by your laptop (usually listed on the bottom of the laptop near the model number / serial number information) but can be rated higher. The laptop will only draw as much current as required. The voltage is a different story however. The laptop's power regulation circuitry does have a limit on how much over the specified input power the circuitry can handle. At some point the maximum voltage is exceeded and something in the circuitry will be permanently damaged. You did not say if your battery is holding a charge. If it is, try booting the laptop on the battery only with the AC mains disconnected. If the problem is really a CPU overheating issue, it may take a little longer to show up while running on battery power only because the power saving profile on most newer laptops slows the process clock speed down while running on batteries to conserve power. The slower clock speed will also reduce the thermal load. If your problem continues on battery power only, the AC power adapter is probably not the cause. Since the problem occurs shortly after turning the laptop on and even when accessing the CMOS, then it is safe to say it is a hardware problem. I will suspect the memory as the cause but you said you tested it. What did you use to test the memory? If you tried all the other suggestions on the stickies then it is possible you have a component on the motherboard that is starting to fail. I would run a test on the memory (memtest86) if you have not already done so and if that doesn't identify anything then I would try another processor if one is available. Finally I would look at the motherboard area near the power conncetor to make sure no components near the repaired connector were damaged by heat or any excess solder that could short between the traces or other components.

0

Thanks for all the replies!

Sorry for the late response but I've been out camping over the weekend! Anyway, before the weekend I emailed Gericom customer services and got a response:

'Hello, the AC Adaptor has the right specs! The problem with the overdose 2 machines is normally the heatsink, try to clean the fan and the heatpipes, normally this helps.

Regards
Gericom"


I also emailed some laptop power suppliers and they all confirmed I had the correct power adaptor, so my overheating problem lies in the laptop hardware and not the power adaptor as I suspected. I have dissasembled the heatsink and cleansed it thoroughly, and will be refiting it with a new thermal pad. Hope this fixes the problem!


djrivera1, the make and model of the laptop is: GERICOM, OVERD.2 PIII 800; 14" TFT, DVD. This is all the specs there is that are written on the base of the laptop.


BuggZ, regarding the memory test, all I did was swap the memory to my other working laptop and run it for a week, there was no problems during normal usage. I also ran a program called 'Sisoft Sandra' and all seemed ok. I havent ran memtest as it seemed a bit complicated to use ie copy to floppy and boot from floppy etc (My working laptop doesnt have a floppy drive you see!). The battery doesnt hold a charge for more than 5mins and when I ran it with only the battery as you suggested, the laptop still froze up so I guess that rules the power adaptor out. I will search the posts to see what other tests I can run, any quick suggestions would save me a lot of Searching though!

I also ran a program called 'Belarc Advisor' as there didnt seem to be any serial numbers, identification marks or referance/part numbers on the mainboard. I had just enough time to run the program and save a copy to my usb memory stick before it the laptop froze! Heres the results:

Operating System
Windows Millennium Edition (build 4.90.3000)

System Model
Gericom Intel 440BX/ZX
Enclosure Type: Portable

Processor a
800 megahertz Intel Pentium III
32 kilobyte primary memory cache
256 kilobyte secondary memory cache

Main Circuit Board b
Board: KAPOK Intel 440BX/ZX
Bus Clock: 66 megahertz
BIOS: SystemSoft Version 1.00 10/22/97

Drives
18.13 Gigabytes Usable Hard Drive Capacity
17.16 Gigabytes Hard Drive Free Space

Generic floppy disk drive (3.5")

FSC MEMORYBIRD USB2 [Hard drive] (64 MB) -- drive 1, rev 0
Generic IDE hard disk drive (18.13 GB) -- drive 0, No SMART Driver

Memory Modules c,d
256 Megabytes Installed Memory

Controllers
Standard Floppy Disk Controller
Intel 82371AB/EB PCI Bus Master IDE Controller
Primary IDE controller (dual fifo)
Secondary IDE controller (dual fifo)

Display
RAGE LT PRO AGP 2X [Display adapter]
Default Monitor

Bus Adapters
Texas Instruments PCI-1225 CardBus Controller (2x)
Intel 82371AB/EB PCI to USB Universal Host Controller

Multimedia
ESS Maestro2E PCI AudioDrive (WDM)
Gameport Joystick (no joystick connected)
MPU-401 Compatible MIDI Device

Communications
Serial Infrared Port

Other Devices
Infrared Communication Device
Standard 101/102-Key or Microsoft Natural Keyboard
USB Disk
USB Mass Storage Device
USB Root Hub

Software Versions (mouse over * for details, click * for location) [Back to Top]

Banner Blue Software Incorporated - Microsoft Organization Chart Version 2,0,0,1016 *
Belarc, Inc. - Advisor Version 7.0r *
Cinematronics - 3D Pinball Version 4.90.3000.1 *
CyberLink Corp. - CLDMA Version 1, 0, 0, 2502 *
CyberLink Corp. - PowerDVD Version 5.00.0905 *
Eastman Software, Inc., A Kodak Business - Imaging for Windows® Version 1.01.1312 *
Lexmark Inkjet Printer Version 1.0.0.0 *
Lexmark Z600 Series Version 1.0.4.0 *
Microsoft (r) PCHealth Version 4.90.0.2525 *
Microsoft (r) Windows Script Host Version 5.1.0.4615 *
Microsoft Corporation - Clip Gallery 3.0 for Windows Version 3.0 *
Microsoft Corporation - DirectShow Version 6.4.07.1112 *
Microsoft Corporation - Internet Explorer Version 5.50.4134.100 *
Microsoft Corporation - MSN Gaming Zone Version 1.00.523.4 *
Microsoft Corporation - MSN(tm) Messenger Service Version 2.2 *
Microsoft Corporation - Spider Version 2, 0, 0, 1 *
Microsoft Corporation - Windows Installer Version 1.20.1410.0 *
Microsoft Corporation - Windows Movie Maker Version 1.0.1376.0 *
Microsoft Corporation - Windows® NetMeeting® Version 3.01 *
Microsoft Excel Version 8.0 *
Microsoft Office Version 8.0 *
Microsoft PowerPoint for Windows Version 8.0 *
Microsoft(R) Windows Media Player Version 7.00.00.1440 *
Microsoft® Plus! for Windows® 95 Version 4.40.500 *
Microsoft® Access Version 8.0.3512 *
Microsoft® Word for Windows® 97 Version 8.0 *
PhysioTools *
ServiceTools *
UpdateIPR.exe
-----------------------------------

I am now going to install the heatsink/fan and hope this works! Will find out soon enough. Here goes.

0

Nope, no good. laptop still froze up after exactly 5 mins. Then froze up again after 2 mins when I rebooted, and then froze up under 2 mins when I rebooted again.

Im all out of ideas... maybe the processors gone or mainboard gone bad.

I was thinking, could it be the BIOS? Maybe it needs updating?

0

Beside the ram processor is the only thing that will cause to shut down after a few minutes. I won't try updating bios because could shut down while flashing it, then you have to get a new chip preprogram processor proably won't cost too much since it older, you try everything anyone would have had a compaq 700 laptop that had the same problem shutoff after min reseated everything then took the motherboard out and drown it in water for a hour then wipe it down let dry for a couple of days put everything bad together and it work like new had for a year since no problem who would thing this work try everything then thought of this and it work maybe the dust or something till can't figure it out because I clean it without water but a can of air but the water idea work last choice. good luck trying to get it to work.

0

drown it in water for a hour

Lol, i will give that a try just before I reach for the hammer!

Ok, been giving it some more thought and was wondering, maybe Im not applying the thermal pad correctly? Im using Akasa ShinEtsu thermal pads on the heatsink. (note, when I cleaned the old thermal pad of the heatsink, there was a square foil attached to the heatsink, dunno if this was the original thermal pad, but the new thermal pads didnt have any such foil) Applied as directed per instructions. Now on the heatsink/fan itself is stamped: CAUTION FOR KEEP GOOD TOUCH WITH CPU THE SCREW TIGHT ORDER IS 1,2,3,4 TORQUE=2kgf-cm. (guess they forgot about the punctuations and full stops!) Anyway...2Kgf-cm!!?? Torque?? I have a torque wrench but its a big beast for the car and motorbike...Ive torqued cyclinder head bolts and wheel retaining nuts...but heatsink? Anyways, didnt have a torque wrench for the job. The heatsink/fan sits on top of the processor (PIII 800Mhz, socket 370) and the thermal pad is sandwiched in-between, the heatsink is held in place with 4 screws with springs coiled around the screws themselves ( a bit like the spring coils around the shock absorbers on a car). Now, how tight am I supposed tighten the screws? Is the heatsink only supposed to sit lightly on top of the processor or solid and real tight? I've gone through 4 pads now with different variations of pressure on the screws but still have same result with the laptop freezing up.

Is there other foiled thermal pads? Any tips on pad installation or torque guide is welcome.

Walks away...still scratching his head....

0

Just a query here. Have you ever actually wiped the hard drive clean on that system and installed Windows and your device drivers again fresh and clean to check that it actually IS a hardware problem causing it to lock up after several minutes of use?

It could well be system corruption that's causing it to crash and lock up. Windows Me was a didgy bit of gear from the get-go, and I'm damned if I'd pull a system apart without first checking to see if a fresh install corrected the problems ;)

That heatsink should be tightly fitted, by the way. You should not be able to get any sideways or rotational movement from the heatsink after it is fitted, and if you are using a thermal pad and screw down attachment then I'd check to see that it's still tight after running it for a while at operating temperature. The wax in those pads melts to leave a tight seal of only the thermal compound carried by the wax, so the actual contact will end up being of next to no thickness!

0

I know ME is a bit tierd and crippled but I have tried the hard drive in my other laptop and it worked for days with no problems. Also the laptop in question locks up even with the hard drive removed, when in bios setup screen and even when at the command prompt. I have removed and an hour later replaced the cmos battery and then set it to bios defaults. I have even set it to basic config with no hd, ports, cd, etc attached. I have tried to boot from a cd, tried a different monitor attached, but whatever I do the system always crashes in 5mins. Im of to test the processor, see if it works in another system. If there is a hardware problem then I hope its the processor as its cheaper to replace and easier to find than this dam m/board.

Cheers catweazel!

0

I'll also try attach my other hard drive with XP running on it and see the outcome...

0

You can't switch an XP installed hard drive to a different system/motherboard. It won't boot properly ;)

0

you said a square foil attached to the heatsink, that your problem. i compaq almost every couple of days for the same problem the compound they use to glue it to the heatsink wearout so it will stay on the heatsink but make a bad contact between the foil and the heatsink removed the foil and then put the paste on the heatsink. thow away the foil it not needed and don't worry the metal won't touch the diodes on the cpu. That sure fix the overheating problem.

0

djrivera1: Not using the foil on the heatsink, just using the pad by itself. Old pad that I took of had foil.

Thanks catweazle, didnt know that an XP installed hard drive installed to a different system/motherboard won't boot properly...learnt something new there! :cool:

Well, I wasnt able to check the processor out but I was able to pick up another processor - PIII 700mhz. Results = same as before, system lockup after 5mins. So...opened the keyboard area of the laptop, and hovered a small sized pocket fan at the exposed motherboard over the processor area. The processor and heatsink is located on the underside of the motherboard. I was able to keep the laptop running for 12 mins before lockup! It has never broken the 5min barrier before! Even when I rebooted it lasted another 7-8 mins before lockup where as before it didnt last 2! Sound like an overheating issue? The fan definatley made a difference.

Anybody know where I can get a hold of a Gericom/KAPOK Intel 440BX/ZX motherboard from? Im getting tired of diagnosing and isolating this problem... maybe I should fill the sink up and let it soak for an hour :evil:

0

I would try using paste instead of pads. yes I know pad is good for tranfering heat to the heatsink but using it the silver compound paste is better by 10-20 degree differents. If this doesn't work, then you sure try the sink hate to say this it work on a compaq that I had the same problem won't stay on for more then 5-10min. try everything even can of air. Nothing work would do the same thing shut of after 10 min. Even in bios just restart, so I got upset took the whole thing apart again took the cmos battery off the motherboard and the cardreader and everything else I could, sink the motherboard when to first threw alcohol all over the motherboard first then let it set ther for 5mins then wash it off good then let the sink fill up with water then let the motherboard sit there for 15min then wash it off on more time them dry it after drying it took hairdrying without the heat and blow the water out where the chipset was then let motherboard sit on the table for a couple ofd days just to make it drys good. put everything back together good use silver compound paste when puting heatsink back on. turn the laptop on and it work good then this time i could get in to bios for more then 5 min didn't restart good installed windows no problems couldn't do this before. It work couldn,t belive it after all this time. been work now for more then 6 month's from the time from the time this was done no problem's at all. even thur motherboard looks clean there might be some dirt or dust under the chipset that might cause it to overheat that we can't see so I say at lease give this a try, it might or might not work not the most logical idea, but better then taking a hammer to it. (And a new motherboard for it is no longer being produced check already, can't find use ones ether it going to be a hard one.)

0

Just got some thermal paste and tried it with same results. Going to have to put it down to a bad motherboard :sad: Ive tried everything I could think of...better fill the sink up then! :!:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.