0

My USB ports were working on my new PC (3.0 P4 256MB geforce6600 Xp home) until about three days ago, when they suddenly quit. I have uninstalled and reinstalled them but they still wont aknowledge anything a plug in. The computer itself does find them though. They are still powered becase the lights on my joystick still light up.

If anyone has any clue about this help would be greatly appreciated!

4
Contributors
7
Replies
8
Views
12 Years
Discussion Span
Last Post by R.nader
0

U need to install USB patches. They're store in CD driver of your mainboard. Let's try it ;)

0

Oh, now show me how do "they suddenly quit"? What model of motherboard did you have? Plz show me more detail about your problem that I able to help you :)

0

I have an MSI 915P series mobo. The ports were working on one startup; joystick would work and everything. Next time i booted up the joystick lights would come on, but the ports would not actually recognize the device. I tried a usb memory stick, steering wheel, ipod, and none of them worked. The weird part is that i have a PCI usb card and even that doesn't work.

0

Reinstall the motherboard chipset drivers, check to ensure that Windows updates are loaded, then reinstall any necessary USB 2.0 drivers or patches from the motherboard website.

It sounds like a problem which relates to their installation withing Windows rather than a hardware problem.

If they are front panel connectors, however, it would be well to ensure the cables are firmly connected to the motherboard header, and haven't worked loose.

0

Tried all that and no luck. It is all of the ports, the front ones the main and the PCI card ones.

0

Tried all that and no luck. It is all of the ports, the front ones the main and the PCI card ones.

Firstly, it's recommended that you make sure every one of your motherboard drivers are completely up-to-date, but you probably already knew that.

In XP, after a USB port isn't used for a long while the USB driver built into the OS sets the OHCI controller to suspend. When you plug a device back in, it can sometimes fail to 'wake up' properly. This problem was supposedly fixed in SP1 but there is a related registry hack that may still be able to help.

Run regedit and navigate to;

HKEY_LOCAL_Machine\SYSTEM\CurrentControlSet\Services\Usb

Create the Usb key if it doesn't already exist. Under this key, create a new DWORD value called DisableSelectiveSuspend and give it a value of 1. Then restart the PC.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.