0

Hi everyone,

I posted about this on the wacom europe forums but I haven't got a response as yet and I'm kind of in a rush to fix this issue (I have some work due this coming weeked :S).

In the last few days I've upgraded to Vista Ultimate (32-bit) from Windows XP Pro (32-bit). I use a Razer Copperhead mouse along with a Logitech G12 Keyboard. The tablet I use is the Bamboo Fun Medium.

The problem I'm having is that as soon as I plug my wacom into my computer, Vista installs some drivers. On reboot, my mouse no longer works at ALL and I the programmable keys on my keyboard don't work either.

At this point I just go back to a restore point I made before plugging the wacom in.

I've tried first installing Wacom's Latest Driver for Bamboo Fun Medium (version 505-7). I restart, everything is fine. Then I plug the wacom in - Vista installs its own drivers (which, I'm pretty sure may be needed anyway) and upon reboot I get the exact same issue.

After I've plugged the tablet in and before I've reboot, the tablet works fine and gets along well with the mouse and keyboard. It's only on restart after plugging the wacom in that this problem occurs.

If anyone knows how to fix this it would be HUGELY appreciated since I love my wacom and it would be a pity to live without it :(

On a side note, I have no issues with this tablet on my Laptop which is running Vista Business Edition.

Help my obi-wan-kenobi, you're my only hope.

Thanks in advance,

Slade

2
Contributors
3
Replies
5
Views
9 Years
Discussion Span
Last Post by Kcollinsf
0

After a great deal of screwing around I've managed to come up with a solution. This was after flashing my BIOS, updating the firmware on my mouse, uninstalling and re-installing my mouse and keyboard drivers completely, and a host of other things.

The problem ended up being, not the wacom, but my xbox 360 wireless gamepad input receiver. Yep... obscure I know. I figured this out by unplugging ALL my devices bar the mouse and keyboard, booting, it worked, and slowly plugged the devices in one at a time. To my surprise the wacom worked fine with the mouse and keyboard. Then I plugged in the receiver and I had the same issues as before! No matter what I tried then I was able to simulate the problem 100% of the time so long as the x360 receiver was plugged in.

I have the latest drivers for it installed for vista. My only guess is that vista can only handle so many USB Human Interface Devices, or installation of the wacom forced a conflict with these devices somehow. I dunno.

At any rate, if anybody knows how I can stop it from loading the drivers for this device until login that'd be great. I have a feeling its got something to do with the order vista is loading the drivers up or something that's causing the problem.

Being a games programmer (and a gamer) I find not being able to have my 360 gamepad receiver not plugged in a poor solution.

The irony is of course a microsoft product is causing problems on their own OS.

0

Notified microsoft of the issue. Will inform if anything eventuates.

0

so i can see it happening my mouse and keyboard (both USB) work fine on start up but then it updates the human interface driver and they both stop working if i reboot the same thing happens how do i stop this driver from updateing i have like 1 min where i have a working interface.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.