0

I dropped my inspiron 1150 (windows xp home, pentium 4), and after much fiddling with it and a $40 call to Dell, ended up needing a new hard drive. Before I installed the new drive, on boot up it would go to the Dell logo, and even let me reinstall Win XP, but only partially, it would freeze at a certain point and not go further.

Now I have the new hard drive (80G) and when I go to boot it from CD in order to reinstall the OS, it goes straight to a black screen with a curser, I don't even get the Dell Logo. I have tried pressing F12, that doesn't work. Even though there's a cursor displayed, no text comes up when I type.

One more thing...when I first had the new hard drive installed, after that the power cord wouldn't work and so I had to replace the little thing inside that the cord plugs into.

Thanks for your help!

4
Contributors
3
Replies
6
Views
9 Years
Discussion Span
Last Post by Greg_z
0

I worked for Microsoft support and had to deal with Dell quite frequently, not the best of times. They always result to saying something to do with needing a new hard drive after an hour of money and time wasted describing and troubleshooting. It sounds like there is a problem with your software and that one of its files may be corrupted or missing. Ask Dell to send you out a new Windows XP disc, and try that before doing anything else. They will send this to you for free. Sometimes after having these discs for a while, or after a one time use, files become corrupted or the disc is damaged.

Good Luck!

0

you can press f2 for setting up the bios, than in the boot menu tab , using spacebar for checking boot 1st ( will be yellow ), restart laptop , it's ok

Edited by anh.le.5076798

0

anh.le.5076798. this is a dead post from over five years ago.

Edited by Greg_z

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.