0

I have a friend who installed a new monitor. Acer Model AL2016wc
We resized the display to make it easier to veiw, but she does not like her icons that small and going back through settings/control panel/display.. cannot change her settings back to where they were.
Please help.

4
Contributors
11
Replies
12
Views
9 Years
Discussion Span
Last Post by caperjack
0

you mean the resolution?

she needs to be logged in as administrator, move the slider then do apply -> ok

0

you mean the resolution?

she needs to be logged in as administrator, move the slider then do apply -> ok

Yes... we know that, but it won't let her move the slider.

She hooked up the new monitor and it told her it worked best at a higher setting so we moved it to that setting with the slider and resized. Now she wants to go back to her original setting and it will not slide.

0

is it a widescreen one?

Yes its a 19 or 20 inch, but what difference would that make?

She wants to change the resolution and the slider will not slide.

0

Difficult doesn't bother me. Do you know how to fix the problem?

0

you need to change the frequency that the monitor is operating at. right click on the desktop and there should be an option for the setting, choose a lower refresh rate.

0

There is no such option on my screen.

I think I'll go someplace else for help. 24 hrs and i still dont have any answers. I'll jut call my local computer fix it man.

0

There is no such option on my screen.

I think I'll go someplace else for help. 24 hrs and i still dont have any answers. I'll jut call my local computer fix it man.

I have an answer but they won't let me talk that way here!!!

so you got a different winxp than everyone else ,doubt it .right click on the desktop go to properties/settings ,advanced /monitor and there you can change refresh rate ,but with any luck you paid someone to fix it by now ,also she could just go in to the desktop properties and make the icons larger ,but i guess you don't have that either !!
dam free help is just so slack these days

0

I have an answer but they won't let me talk that way here!!!

so you got a different winxp than everyone else ,doubt it .right click on the desktop go to properties/settings ,advanced /monitor and there you can change refresh rate ,but with any luck you paid someone to fix it by now ,also she could just go in to the desktop properties and make the icons larger ,but i guess you don't have that either !!
dam free help is just so slack these days

Sorry to bring out your anger. I didn't have windows xp on my computer, my friend did.
The last person just said to right click on the desktop, but went no further.
You on the other hand gave better instructions, after the problem had already been fixed...for free.
So thanks even though your a week to late. Try harder next time to be on the ball would ya.
:-)

0

Sorry to bring out your anger. I didn't have windows xp on my computer, my friend did.
The last person just said to right click on the desktop, but went no further.
You on the other hand gave better instructions, after the problem had already been fixed...for free.
So thanks even though your a week to late. Try harder next time to be on the ball would ya.
:-)

lol

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.