0

my comp recently just stoped working the lights at the front just flash as soon as you turn it on at the wall, the proccesor fan starts up and the lights flash but that is all that happens , i thought it was the psu so i bought a new one and the same thing is happening, its not letting me turning on the comp and i have no idea what is wrong, could anyone help ?

4
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by caperjack
0

You can check your board for BLOWN caps (like the old stovetop jiffy pop that blows the silver foil into a ball when it heats.) The caps will have the appearance of liquid oozing from the top or it will be bulged without popping at the top. However mainboard can post and run with blown caps. If you have another machine and you do not see any blown caps, you can start small and check the simple components which halt posting such as RAM, CPU, and VIDEO CARD. Once you have verified these components you can do further mainboard evals. Unplug everything from the main board. You only want power, keyboard, and verified video card hooked to the system. This will allow you to rule out other faulty devices such as blown modems that will also result sometimes in a no post. Hope this helps point you in a helpful direction.

0

I have the same issue with an emachine
It is a T2865
The symptoms upon power up were a yellow lamp on the monitor.
Power to the system, no video no post
I tried a new video card, new memory and eventually just removed the CMOS battery along with ram in case of a boot virus.
The system booted up and I was able to boot into safe mode and log on to the system.
No critical errors anywhere, so I disabled no essential services upon bootup.
I powered back up, post was good and as soon as I tried to do a normal boot, the system who give me the same error, but at each time during the windows boot process.
I have tried different hard drives, different video cards, cleaned out the cpu to make sure nothing was overheating.....nothing changes.
I left the machine overnight
Just tried to boot, and now it will not even give me a post error with no cmos battery or ram in place.
This has to be a motherboard error.
Is there any way to confirm this with a dedicated test?
Is it possible the power supply is not putting a dedicated voltage to the board which is killing the boot sequence?

0

put the ram and battery back in,remove any unnecessary pci cards , and unplug the hard drive and cdroms/floppy drive and try it.
it maybe the motherboard or cpu or a combo of both items ,also if you bought cheap powersupply as i have done ,and have bought bad new psu units before .

0

appreciate the info

I have tried this and still bad.

At this point I think it is motherboard

The powersupply seems good, all power on the molex and berg connectors are fine. I am not sure how to test teh PI plug at this point, as it needs to be plugged in to the board to allow the P.S.U to function.

appreciate your post.

0

I am not sure how to test teh PI plug at this point, as it needs to be plugged in to the board to allow the P.S.U to function.

no sure how to check it either ,as i have a psu tester to do it .but it should not have to be plugged in for the psu to operate ,as the psu can be used in a non p4 board.
if you have a volt meter the black wires are ground and the yellow should be 12 volt.
http://www.playtool.com/pages/psuconnectors/connectors.html#atx12v4

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.