0

I'm new here, and have a question I'm ready to throw thiis machine out the door.

First off I'm a 60yr old disabled lady who has done some work on computers before, and I have never run into this problem... So I'm completely Stumped..
Purchased a Dell Latitude C810 on E-Bay. Machine was just what I wanted, it had evrything except a OS, no big deal.. thats easy enough... Well when the machine arrived it not only had no OS, the Hard drive was Dead. so of course it had no CD Rom drive that would work either since thats a Optical Drive... Anyways no problem bought a Hard Drive Went to put it in and Now here is my problem..

When you boot the machine it goes into a screen which says Hard Drive Password Locked enter password. Well of course I don't have this password... with the new drive in I can't even go into Bios/Cmos. take it out and F2 works fine but thats not what I need.. anyways spent 3 hrs on live chat with Dell, and needless to say got nowhere.. they gave me a master password for the machine.. but of course it didn't work..
Now here is the ptoblem..

We have tried to reset the bios now several times.. Have taken machine apart to take out battery to try to clear cmos.. that hasen't work either.. I have several good programs to crack the Cmos but don't have anyway to run them since nothing is being reconized to run.. even the A drive won't boot..
How do I get this Hard Drive to work...???????

Please someone out there has to know how to get the cmos/bios cleared off so I can get this machine to run...
Don't say get ahold of the seller,, tried that one also.. no go.. he is willing to send me a barebone machine in place of this one which I don't want.. I want this one to run.. and I can't afford to take it into a repair shop... I have very limited income and have already spent what I could afford to purchase this machine...

Please Please someone help.. :angry:

3
Contributors
3
Replies
5
Views
9 Years
Discussion Span
Last Post by sittas87
0

Did you ever get your issue resolved... I have a Latitude C810 that wouldn't recognize the hard drive. I cleared the CMOS and rebooted to find that nothing will POST and it comes up with the date and time need corrected but when I push F2 or Delete, nothing happens.

0

NO I haven't got it fixed.. and i know what you mean.. I can clear the cmos also.. and the only thing I can do is change the date and time back to the right one.. but nothing else if it won't let you change them back to the right date.. you will need to page over to the password area and they have a password in it.. you need to change it and then change the password for the configuration also.. but thats not going to solve your problem just get the date reset.... Good Luck.. If I ever figure it out will let you know..\


Jan

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.