0

I have an old lan party socket A board. This board was working great and then one day just stopped working. I've tried different ram, new power supply, i've tested the cpu in other boards (worked fine), etc. etc. Basically it all comes down to the board and i've tried reseting the cmos, different processors, psus, hard drives, ide cables, no matter what it just wont hold load across the board. The heatsink fan spins like normal the hard disk spins, no graphical out put at all. The one thing that i see could really be a problem is that its a full atx board in a mid atx case so the right 3 posts on the board aren't ground or even attached to the case for the matter but its been in this case and worked fine for the past 5 years. What could this be?, and what can i do to fix it? Thanks.

3
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by sittas87
0

Wonderful, any idea of how to fix it? Caps, resistors, where would i start? I really don't have the money to buy another board unless I find one for $20 that has an 8x AGP slot.

0

I just did a bit more testing after replacing the cmos battery (although this battery came out of another computer, possibly same problem) and this time around I got it to stay on up until it tried to enable the video card. So I'll post back when I get the chance to get another battery. P.S. Sorry for the double post, I can't seem to find an edit button.

0

Ola Friend
in the current state that it is,does it give aniy beeps?
what happens when you remove all the ram does it scream,beeps etc.
you say theres power (fans spin etc) but theres no display right?

0

Oops figured it out. I went to Walgreens earlier and got some 2032 batteries. Put one in and it booted right up, no problems. Battery was old so I guess it makes sense.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.