0

Hey everybody.

So I ordered all new parts for a brand new PC recently.

Intel Core 2 Duo E6750
Gigabyte GA-EP35-DS3P
2GB DDR2 RAM
Seagate 500GB HDD
Atrix Gaming Case
GeForce 8800 GT Sonic

Here is my problem... I hooked up my mobo, PSU, CPU, heatsink and GFX card.

The computer would turn on, but not POST or display anything from the graphics card. All the fans were going, and on the mobo itself the "CPU load" LEDs were all coloured, so I assume that meant the CPU was at full load.

I couldn't figure out what was wrong, so I turned everything off, took out the mobo and did a test outside of the case. Same thing.

Put the stuff back in, all in the same place and order, and now when I push the power button all I get is the fans going around 2-3 times and then a shutdown. I don't even think the computer itself turns on, there is literally about a second's worth of power in the PC and then it's dead.

The PSU can't be fried because this happened once before and I fixed it, but I can't remember how and/or replicate the solution.

8
Contributors
28
Replies
29
Views
9 Years
Discussion Span
Last Post by coolraj003
0

Hi TacticaLGS,

I would suggest you try these things:
1) I would do a clear CMOS on the mother board. A flat head screw driver works good for this. If you do not know how to do this, check your MB manual.
2) Reseat your memory chips. Make sure you hear a click when you insert them into the slots. Also make sure you are inserting them into the correct slots.
3) Recheck all cable connections.
4) Check your CPU to make sure you have no bent pins. And that you are using thermal grease to prevent CPU overheat issues. Make sure your CPU fan is running.
5) Make sure you have all PSU connections connected.
6) Reseat your video card. Sometimes they can be tricky and do not seat properly.
Also make sure you have power to your video card if it needs a separate PSU connection.
7) If this is a new build you could have a DOA mother board or PSU.

0

1) Yep, tried that.

2) Done.

3) Done.

4) For the 755 socket, are the pins naturally slanted? I've had a look around and it seems they are, so I don't want to mistake a normal pin for a bent one.

5) Done.

6) Done.

7) Well I just ordered a new PSU, so hopefully this is the problem.

0

So do I, I really don't want to have the hassle of returning my motherboard.

One quick question:

The socket 755.

The pins aren't directly vertical are they? I'm pretty sure the problem isn't bent pins (I know it's at least the PSU now) but I want to make sure.

They are naturally slanted and looped a little at the top?

0

Am not very sure about it mate but I would have thought that all the pins ought to be straight as slanted pins would be more prone to get bent or damaged.

Raj

0

Ola Tactical
Im not exactly sure bout the pin layout if their vertical or horizontal (cant open youre image eighter) but if it fits it smoothly like all corners being in firmly with no wiggles :icon_rolleyes: than you have a winner.
Ill also say youre on the right track trying to replace your PSU
drop a post late with updates
cheers for now

0

As sittas say if it fits you should be ok, by looking at it I dont seem to find it bent by force or anything as they are uniformly bent at same angle. None of em is out of line which would not be the case if it was done accidentally, unless you would have a one in a million case of bending all the pins at equal angle mate.
I'd say they look fine to me.

Raj

0

That's a great load of my mind, I worried that I had done the stupiest thing and broken the socket pins.

Just awaiting the PSU now. It's not too inspiring to buy a brand new powerful PC and only be able to watch it sit in its case.

0

mind me askin what was the wattage of the first PSU and what is the new PSU that you are to order

0

The wattage of the first PSU was 500w and the wattage of the second one is 520w.

I have no requested an RMA from the shop I got the mobo from.... going to have them check it over and if it isn't the mobo then it's got to be the CPU.

Another thing, when putting in the CPU it takes a bit of force. I would have guessed that, and I've made sure that it's going in properly. My question is that should a CPU have marks from the contact points of the 775 socket where the points make contact with the CPU?

0

I never would have thought that you would have to use force as the one I got just kinda fell in place without any force at all. But then again it could differ with different CPUs as well. Would be better if more experienced members tell you about this bit who deal with cpu's on a daily basis. But a lil bit force should not be that unusual at all.

Raj

0

Hi Tacticalgs,

I would also say that your CPU is find if all the pins fit properly in the cpu slot on the mother board. Drop a post here when you get your new PSU and let us know how it worked out for you.

0

Hi there just to add to your theory guys i have experienced this problem on many PC,s and i have found the problem to be the PSU , when you get a few turns on your CPU fan then it most cases its the 4 pin ATX power supply that gives power directly to your CPU, that is usually dead, you can get arround this without buying a new PSU by removing the connectors firstly and then chopping it of and attaching it to one of you standard 4 pin molex connections, if your not confident enough to do this you can buy a convertor for buttons everywere on the web, just type "4 Pin to 12 Volt ATX Motherboard Power Adapter" in your google engine
Hope this helps, oh by the way you can also test the 4 pin molex connections first quite easily with a neat little trick, disconnect everything and take your 24 pin main board power connection..find the green wire and insert one end of a paper clip into it and then the other end into either earth(black wire) on either sider, before you plug it in make sure to attack a internal case fan to one of you standar 4 pin molex connections and when you plug it in it will spin and casue no harm, just a little way of narrowing it down to the 4 pn ATX connector i have learnt from others o the web, you can find that tutorial on Utube i believe so you can watch someone do it before you go messing around sticking paper clips were they might not belong hehe
Cyas

0

I have almost the same problem.

My computer is very similar to yours

Gigabyte GA-P35-DS4 Ver 2.0
Intel E6850
2 gb OCz DDR2 8500
WIN XP Pro
EVGA 8800 GT 512 MB video card
500 gb WD HDD
PC&C 750W Silencer P/S and ANTEC 650W P/S

P/S will kick on in high speed, all fans will run, P/S never kicks to low speed like it used to. About 2-3 seconds it runs then turns itself off. It will attempt to restart all by itself for in a loop until I turn off the P/S at the P/S.

I bought a new P/S and installed it. Same results. So it is not the P/S. I reset the VC and RAM. Same results.

This is not a new build. It is about 6 months old. The Thermalright Ultima 90 cooler seems to be still solidly set. I could try to remove and reapply but it was already cured and working for a long period of time.

Any thoughts? I am leaning to a motherboard issue. Have not heard back from Gigabyte yet.

Thanks for your insight

Gator

0

My friend had a similar problem , when he assembled his pc and powered it the fans just flickered
He just placed a new power supply unit and the problem was solved.
wish you the best

0

As I have already said, it's not the PSU as I have tried two now, both with the same power or more.

I didn't force the CPU into the socket.. it went straight on. I'm talking about the lever, it didn't require "force" but it wasn't as if nothing was there - if you know what I mean?

0

aunistly dont know what you axactly trying to say but if your cpy is properly seated and you lower the lever with slight force at the end all is good.
hope Im with ya on that one

0

the lever would need a lil force nothing over the top though, to be put in place. so if there you need a bit of push then its all good.

Raj

0

Tactical,

I believe my problem was the CPU. I called the Gigabyte Tech support and followed this procedure to find the problem.

I disconnected all connections with the exception of the power supply, heat sink, heat sink fan. (no connections to HDD, CD Drive, removed RAM, removed Video card, disconnected all system fans, sata cables ect....)

I then powered up the computer. It had the same power issue of starting and turning off, looped.

I then removed the Heat sink and CPU from the motherboard but kept the Heat sink fan connected. So I only had the motherboard, P/S and fan connected. Started the system. No power issues.

I cleaned the CPU and heat sink (took off old arctic silver) reapplied and reinstalled heat sink/cpu. Just in case the heat sink had shifted and was not cooling anymore previously. Started up system. Power issue was back. I called INTEL and I have sent CPU back for RMA. It was only six months old. Be aware that you are supposed to use the stock CPU cooler that intel gives you. Even though my Thermalright ULTIMA 90 is better. They say it can void the warranty if you use a non-stock cooler.

I will post when I get info on the new CPU and what Intel can tell me.

Hope this helps

Gator

0

Well,

Got the new CPU in.

Did not fix the problem. I will have to call GIGABYTE on Monday. I believe it is the motherboard but fault only shows up with a CPU installed.

Gator

0

I had a similar problem with a IBM notebook and it was the microprocessor that had failed and could not regulate the flow of power into the capacitors and resistor or something along those lines , anyways there is little chance of repairing that problem without replacing the Motherboard which i did do and hey presto was back to new , all same memory and CPU and bits just the bare board should revive it
On another note there is a lot of specifics i am not aware of about your problem and set up so dont go out and buy a new board, first of get yoursaelf a free estimate first and drop it into a computer store just to confirm they will have a mini pci slot adapter that can run some tests which will give error codes relating to the board if that be the case
#Regards

0

No offense to no(will never hurt my peeps) but Gigabyte mobo's sucks.I had a really weird BIOS prob with a gigabyte mobo yesterday and boy was there alot of people struggling with the same prob operating on a gigabyte mobo

0

You should try manually running the fan with a program.

Yeh man, get a hamster or a mouse and do a wheel cage thingy and make sure u stick the cheese a bit far so mouse runs real fast. link the fan and u r sorted....lol

Jokes apart but we have had many troublesome gb boards, wont be surprised to see a hamster powered one on one of these.

Raj

0

Yeh man, get a hamster or a mouse and do a wheel cage thingy and make sure u stick the cheese a bit far so mouse runs real fast. link the fan and u r sorted....lol

good one.lol

0

Yeh man, get a hamster or a mouse and do a wheel cage thingy and make sure u stick the cheese a bit far so mouse runs real fast. link the fan and u r sorted....lol

Jokes apart but we have had many troublesome gb boards, wont be surprised to see a hamster powered one on one of these.

Raj

Programs of such do exist <.<

Maybe you might be unaware, but even motherboard software can manually run fans if they aren't running themselves. Also adjusting speeds as well.

0

Dude i'm aware of what you meant and didnt mean no offence, it was just a light hearted humour man. We all need to keep things on the lighter side. Other than that we are all trying to help each other on here.

It can get real gloomy in these boards sometime so a joke or two wont hurt once a while....eh

Take it easy.

Raj

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.