0

Hi guys,

first off my pc is running on an Asus K8VSE Deluxe w/ am AMD 64 bit processor. My PSU was a Thermaltake Purepower ATX 12 V with a Max Load of 420W. 1 Gig of Memory and a Radeon 9600 256MB gpu.

Well about a year ago I moved into an apartment and I had just plugged in the computer, used it for about 5 minutes and then the machine died on me. I have a feeling it was something weird with the electricity there (maybe faulty wiring/unsteady current). Nevertheless I deduced that the PSU fried. I used my laptop for the past year and one of my friends just swapped his PSU in his rig so he gave me the one he took out. The model is an "@-Power" EP-43057 with a max load of 430W. So I plugged it into my rig and hoped for the best. Well I threw an error in post saying my chassis had been intruded. I wasn't really sure what it was so I double-checked all my mobo connections and found everything to look correct. I took some advice to reset my CMOS. I switched the jumper for about 30 seconds and when I put it back and went to power on, nothing happened. The LED light on my mobo is on so I know at least some power is reaching it. The case fans and CPU try to move when I press the power button but they don't even get a full rotation before giving up. Is the mobo fried? (but if it is how did I get to the post error initially?). Did this second PSU fry and what could be causing that (I'm now in a location that I know has steady electricity)? Any thoughts? I don't think I'm going to get to sleep tonight til I figure this out haha. I know a lot of you can relate to that.

Thanks for reading!

3
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by johnmd32
0

Try removing the mains power plug. Then remove the bios battery for about 1 minute then refit it, re-connect the mains power and give it a whirl.
The bios battery is a round silver object with CR2032 pressed into it.

If that doesn't work, remove and refit the ram and the graphics card.

I run an ASUS K8VX and so have plenty of experience. :)

0

haha thanks. yea letting it sit powerless for a while fixed it, but now I'm still getting the "chassis intruded" message. I reset the CMOS again but no dice. Now I'm on a hunt for a floppy disk to reflash my bios.

0

If you have a look in the manual for your mobo (motherboard) you will find that the chassis intrusion alert can be either removed via a bios setting or by fitting a jumper cap to the correct pins on the mobo.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.