Presario V6254 laptop just out of warranty (didnt extend). So just 14 months old. Working normally then battery ran out, left to recharge, now will not boot. POST is 4 short beeps. power button and leds continue to flash. Drive can be heard working initially. have reseated dimms, unplugged RTC for 10 mins but still same error.

No idea of bios etc as no video! so cannot diagnose what these 4 beeps mean. Anyone help please? Son may have knocked machine during recharge (no damage apparent, only on questioning him!) could this be an unseated component? All I could find by google is this may be a timer fault, what would that mean?

Have workshop manual but troubleshooter less use than toilet paper!

PC world want £70 just to diagnose.....

Recommended Answers

All 3 Replies

all the beep codes but not the one that I have! thanks for post but still no further forward

Beeps 4s

IBM
Video adapter failure

AMI
System Timer error (possibly loose screw/s on mptherboards or faulty Timer chip

COMPAQ
video adapter not recognised

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.