0

I had a power pin fault (had loose connection with board circuit) and managed to fixed by removing the board and rejoined with soldering iron. then it works ok but the lcd display became blinking and then turned into negative film like colour (like a film negative shading-no original colour), some times turn to normal then go blinking.... like over lightening or bright light is over the normal screen.

But the blinking of the display is still have problem. When the cool environment, it has small blinking but without external table fan cooling and opened with lot of applications (AVG scanning, firefox, ms word), it has frequent blinking.

First i faced the problem when i tried to install the MS Powepoint 2007. then i stopped to install it. I have posted earlier in the hardware forum to solve, but i feel it is better to be placed here.

Specifications:

OS : Windows xp
Speed: PIII
RAM : 256

please help to solve the problems.

thanks
ratha

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by bkratha
0

You SOLDERED A POWER PIN BACK TOGETHER???!!!?!?!?!?!!! :-O :-O :-O! I gotta hand it to you, that takes guts. Real guts. What I would do is take your computer back apart and find out if you have a short circuit. I'm pretty sure that you shorted out a capacitor there somewhere. Unless you are REALLY good at desoldering do not try to; we don't want any (more?) short circuits. (Man, that takes real guts...)

0

You SOLDERED A POWER PIN BACK TOGETHER???!!!?!?!?!?!!! :-O :-O :-O! I gotta hand it to you, that takes guts. Real guts. What I would do is take your computer back apart and find out if you have a short circuit. I'm pretty sure that you shorted out a capacitor there somewhere. Unless you are REALLY good at desoldering do not try to; we don't want any (more?) short circuits. (Man, that takes real guts...)

Dear Rand al'Thor,
thank you for responding me. it is possible to have short circuit :-)) but in my knowledge, it is only soldered to the power pin to circuit board, i could remember there is three pins connects to board the middle one has loose joint, so i soldered it again with small led. I am sure there is no short circuit there. I hope it might be because of the loose connection to the lcd converter in the monitor, yesterday i fixed it very well and on the system shows not blinking. but not sure for long time running. As before if a cooling fan is facing front to monitor, have very very very less blinking and blinking starts some minutes (5-10 mins) after the system desktop appears, i feel it is because of weak or loose connection in the lcd converter. Any way let you know in few days the development to you.

Again thanks for thinking for me... :-))

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.