0

The laptop turns on beeps twice and then displays the following message Press <F1> to resume, <F10> to Setup. I tried pressing both and nothting happens. it just stays on that screen. Any help with this would be greatly appreciated.

2
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by Rik_
0

The most likely (but not the only) cause of that is ram. Have a look at the underside of your laptop for the ram access panel. It will most likely be held in by 1 or 2 screws. Remove it and remove and refit your ram and see if that helps. Remove ant dust and check the edge connector of your ram for discolouration. If it is discoloured in any way, rub it gently with a pencil eraser then carefully remove the eraser dust and try it again.

0

The most likely (but not the only) cause of that is ram. Have a look at the underside of your laptop for the ram access panel. It will most likely be held in by 1 or 2 screws. Remove it and remove and refit your ram and see if that helps. Remove ant dust and check the edge connector of your ram for discolouration. If it is discoloured in any way, rub it gently with a pencil eraser then carefully remove the eraser dust and try it again.

I did as you suggested and it is still beping twice and then it takes me to the same message.

0

In that case, the only real option left is to have a professional look at it and that can be expensive.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.