0

I have a problem with my CD-ROM, I have a system with WinXP
but the icon of CD-ROM is not showing in the My Computer window.

I have checked in the BIOS and it is detected as Slave under
IDE Configuration,although the CD-ROM is not connected to the slave part of the data cable but is connected to Master.

I also checked it in System Information and it shows the details
about the CD-ROM and shows it as F : .

I have reinserted the power cord and Data Cable back to the CD-ROM drive and checked it in my Computer but still it doesnot show.

If the BIOS is able to show the CD-ROM in it, then it means that
their is no problem with the power and the data cable inserted
into the CD-ROM drive.

So what exactly could be the problem?

Prompt help would be deeply appreciated.

3
Contributors
9
Replies
11
Views
8 Years
Discussion Span
Last Post by Rik_
0

Have a look in Manage to see if is assigned a drive letter.

To do this, right click on your "My Computer" then select "Manage" from the list. The select "Storage" then "Disk Management(local)".
It may be listed as a removable disk.
Let me know what it says.

0

That might be corrupt ASPI driver.

Regarding drive connections: it doesn't matter which end of a cable you plug in the drive, as long as the jumper on the drive isn't set on "cable select". Also, if you have master drive on that cable, then you should check if there are different jumper settings for master-with-slave and single-drive-master... and if it is set appropriately.

0

That is the main problem, the CD-ROM doesnot have jumpers.
I'll just check into a Computer Hardware shop whether they
could provide any jumpers.

0

No jumpers as there are no master/slave/CS settings, or no jumpers as the jumper caps are missing?

0

That would explain it.

Jumper caps are pretty much universal, so if your hard drive has spare jumpers, you can use it on your CD drive. Don't bother looking if the hard drive is SATA. They tend to have one jumper if any. IDE drives sometimes have allot more.

0

Frank, has the drive been working properly before now? If so, I don't see how a jumper setting could be the cause of your problem.

0

It is not jumper settings that is the problem.. it is not working because there are NO jumpers to configure the settings in the first place.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.