0

Alright, I'm not new to computer hardware upgrades but this one i haven't come across yet so I'll start from the beginning.

back in feb i finally decided to start upgrading my computer. i have a COMPAQ Presario SR1650NX that i bought back in 2006. so i figured i'd order a dual core amd 6000 to replace the single core amd 3500 from tiger direct. well my dumb ass didn't realize that my mobo doesn't support it so i returned it. by march I'd saved up some money and ordered a bundled XFX 8200 GeForce mobo with a dual core amd 6000 and an Elite 335 Cool Master case (real nice case by the way). so i installed the mobo and cpu into the case then took the rest of the parts from the compaq (300W PSU, hp dvd writer, hp cd-rom, 250GB HHD, 8600 Geforce Graphics, and a Sound Blaster Xfi). after that i put in 4GB of ram with an Aeroflow FX 120.

so the OS from the compaq didn't work, had to install a new copy of xp pro. after some software tweaking the computer worked great, no problems at all.

then this past weekend i decided to finish the build by replacing the rest of the parts from the Compaq. i bought a 1TB Barracuda HHD, BFG GX 550W PSU, and a hp dvd writer. kept the graphics and sound cards, there was no need to replace them yet. this is where it gets interesting, i installed the new PSU and HHD. i started it up with the old HHD still in and the new HHD as a secondary drive, then i tried to clone the old drive to the new drive with the software that came with the new drive, didn't work and i have no idea why. so i did it the old fashion way, switched the drives priority and installed xp pro to the new drive then transferred all the data i wanted to save to the new drive. i let the transfer go all last night. this morning i shut down the computer then switched priority to the old drive again to get some of the other setting and data i wanted on the new drive. but when i tried to start the computer again, nothing happened. no fans, nothing. so the first thing i thought was maybe i bumped something loose, but everything was connected the way it was supposed to be. i knew it wasn't the PSU because there is a red light on the mobo that always been on, it located right between the sound card and the SATA connections. but like wise i still tried the old PSU to see if that was it, but no luck. after that i unplugged everything but the core parts to see if it would at least boot to bios. but still nothing happens.

so now I've put back together the old Compaq and got it running again. both HHDs work with the old Compaq and transferred the data i wanted. at this point I've narrowed it down to either the mobo or the CPU. the mobo is still getting power, but i don't know how far through the mobo the power is getting. i didn't touch anything else but the sata cables when i switched them.

anyone got any ideas to figured out what the problem is and how to fix it? I know this was long but i figured every detail might help.

2
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by Rik_
0

One thing, the red led on the mobo only means the PSU it putting out 5 volts on the 5 volt rail. The 12 volt rail could be blown to bits and the red led would still work.
You need to test your PSU by unplugging it from everything and shorting the green wire to any black with a bit of wire. When you do this, the PSU should spring into life, if it doesn't, it's faulty.

0

Alright i unplugged the 5v and 12v rails then did as you said with a piece of wire. when the wire is in the PSU fan comes on, so then i plugged in the 12v rail and everything on the computer tuned on for about a second then shut off, after that nothing. the fan on the PSU still comes on when i use the wire piece, but still no response from the computer.

0

OK, that tells me that the PSU is probably ok.

Try resetting your bios by removing the CR2032 battery for about a minute while the mains is disconnected and see if that has any effect.

0

OK, that tells me that the PSU is probably ok.

Try resetting your bios by removing the CR2032 battery for about a minute while the mains is disconnected and see if that has any effect.

0

Alright, so that fixed it. pulled out the battery on the mobo and unplugged the PSU from the mobo for about 5 mins just to make sure. i'm not sure why this worked though, theres a jumper that i moved that was supposed to reset the bios too. but none the less it worked thanks for the help!

0

No problem. Sometimes the bios data can become corrupted. Resetting it is sometimes needed to fix the problem.

If you are happy, you can mark this thread as solved.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.