pressing power, my psu fires up, and the fans start on my cpu and my video card. i get power to my hard drive and optical. but nothing happens. no post, no boot. also, no power to USB or PS2 while in this state. fans spin, drives initiate, but nothing else.

the problem started a few days ago. at first, i could hit reset a few times and get it to boot. i knew it was about to boot when my keyboard lights flashed, and the power light on my monitor changed from orange to blue. but now, that doesn't work anymore.

removing ram gives me a continuous beep. i tried both dimms in different combos. i tried removing everything but 1 dimm - took out video card, extra ram, hard drive, and optical drive - still no post.

reset bios, checked every cable and card connection, dusted and blew and everything else.

yesterday i even replaced the psu with a brand new one. the problem persists.

where do i go from here?

Hi garbanzo,
You say you have swapped around your memory. Have you tried a known working stick of memory in your machine, or tried the sticks you have in another working machine just to rule that out for definite?
If you are getting a reaction when both sticks of ram are removed then it's quite possible all your ram could be faulty.

If you have it sounds like it could very well be your motherboard I'm afraid to say garbanzo.
If it was your processor playing up I would expect some kind of error beep but this is not always the case.

A long shot would be see if you could get a new BIOS chip from your computer/parts supplier.
I recently had this problem with my gaming machine and even though it was out of warranty my supplier helped me out by sending a new BIOS chip for my specific board which thankfully resolved my problem.

With motherboard and CPU issues, if this is indeed what it is, without access to spare parts troubleshooting can be tiring and expensive.
Your best bet if you don't have any other spares would probably be to take it to a friend or workshop to have a look at it for you to save you unnecessarily buying parts which may or may not be faulty.

Sorry I couldn't be of more help.
Good Luck
Maddy

have you tried replacing your CMOS battery? there should be a battery about the size of a AU10c piece somewhere on your mobo (they hide it in some funny places), this maintains power to your CMOS while the power is off to maintain the settings, if this is flat or non-existant then your machine can have problems similar to this. you can get a replacement just about anywhere

Glad you got it sorted garbanzo.
Please don't forget to mark your thread as resolved.

:)

just a curiosity, did you end up finding out what caused the problem? other than the mobo in general?

the cause? no, not as such. i don't speak the same language as the guy who checked it out, so i wasn't able to pinpoint the exact problem. at first he said it wasn't the mobo and he would check the bios, but then a day later he came back and said he had to replace the mobo. i asked him what was wrong with the mobo, and he pointed to where the cpu plugs in and said 'north'. that's all i know :confused:

when i opened my case for the first time (i hesitated because of warranty stickers), the mobo was covered with a good centimeter of cat hair. i suspect that was the 'cause'...