0

Hello All,

I’ve got a new Samsung NP-NC10 with NoteBook that had XP installed. I replaced it with Vista Ultimate, only to crash it as won’t accept Vista. So, I reinstalled XP and system drivers from the Reload discs. The NoteBook then functioned correctly. However, the C: Drive was renamed (not by me) to E: Drive, and partitioned into 2 parts. One is NTFS and very small, containing the OS. The other is Healthy (Unknown Partition) 143.04 GB. No File System is stated.

I then ran Norton Partition Magic 8.0, to try to change the Unknown partition to NTFS and merge the 2 partitions. However, Partition Magic would not recognize the E: Drive Letter (E: ) and now the NoteBook loads the Unknown Partition at start-up and will not operate beyond a black screen with one line of meaningless characters at the top. I have tried booting from the CD Drive and a USB, but it will only boot from the Unknown Partition in the E: Drive.

As a last resort, I want to run Norton Government Wipe from a CD to try to wipe the entire hard drive and start again. I have no data on there that is irreplaceable. However, it won’t boot from anything except the Unknown Partition.

Help, please! Thank you.

4
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by carlaguggino
0

You may be able to put the hdd into another machine and edit the boot.ini to change it back to booting from the e: drive, although it all sounds a bit of a mess and I would just stick it in another machine, format both partitions and merge them and start again with xp

0

Hello,

I would format the entire drive and leave it without a file system(unallocated space). Then insert your system restore disks and reinstall the OS.

You say that it boots into the unknown partition. -> You need to have a bootable CD/DVD (test in another PC) and the CD/DVD drive at the top of the boot list(Change boot order in BIOS).

- Let us know how it goes.

0

Thanks for your suggestions. I won't remove the HDD - I don't have another unit to accept it - but I will do some more work an report back.

0

OK, I have an update!

I loaded the System Recovery Media disk, which enabled me to delete both partitions, rename the unallocated space (new partition) as C: and format it to NTFS. So far so good. I installed the original Op System (Windows XP). All well so far. However, the System Drivers required installation. I then loaded the System Software Media disk (contains the drivers for this NoteBook and compatible with Windows XP). Here's the on-screen message I am getting:


‘Disk is not formatted
Windows cannot read from this disk. The disk might be corrupted, or it could be using a format that is not compatible with Windows.’


So, I can’t access the web, even if plugging my own modem cable (from my own PC) into the Notebook. It just tells me it doesn’t have drivers installed. It won’t recognise the driver disk, and I can’t access the web to download from the Samsung website.

Any ideas on how to resolve this would be most welcome. Thanks again.

0

That happened to me too, not in the same model though... it happens that vendors make hidden partitions to restore their defaults in case of something happens...

What I did was toke and external floppy disk 3(1/2) and an old ms-dos disk... and I made an Fdisk remove all partitions, remove everything and leave all the space unallocated ... after that boot with windows xp or vista install cd and do a clean install...

that worked for me
hope it helps
cheers
Carla
http://www.informatica-i7store.com/informatica-i7store-registro.php

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.