0

Hey, man, I need some help concerning Synapics Touchpad V6.2
I'm running Windows XP on a Dell 1200 with 2 users.
The first is hunky dory, but the second user lost "Touchpatting"...
points good, selects with left button, etc.
Tried the FN/F7 thing but no single/double patting to select.
Save me from a slow death...because the second user is the spouse...
and of course, this somehow has to be my fault!!!

0

Belama!!!

Thanks a ton!!!

I was worried that it was a virus that had caused this issue!
Finally I could solve it by pressing Fn + F7

Cheers

0

I have tried everything above: uninstalling the Synaptics driver, reinstalling, I've restarted my laptop a thousand times. Function + F7 doesn't do anything at all. I've disabled the mouse option and enabled it again. the only thing that shows up is my plug-in mouse. I'm really trying to avoid seeing a computer tech if this is as simple as a few clicks. Anyone have other advice besides Function + F7?

0

Try Fn+F6 - That's what it is on my Fujitsu laptop - I guess it could be Fn +<any F-key). The clue for me was the little mouse-like symbol on the key. Before you go ahead and try every Fn+F-key be aware that you could disable something else - just keep track of what you've tried

0

Awesome.........
I have an LG P300. Fn + F5 worked for me too (There`s a pic of a mousepad on F5.) !!! Had to press it twice since it was shown as "enabled". So I effectively had to disable then re-enable it. I wouldn't have needed to unistall and download a new driver had I seen this first!
-------------------------------------------------------
LG synaptics mousepad not working after login -- now working!

1

I too wish to give thanks for this post. For me, however, on my Toshiba Satellite laptop the FN F7 combo just makes my screen brighter. But after getting the idea, I started looking over my keyboard more closely and found that FN F9 will Enable/Disable my mouse/touchpad. What a relief!

-1

Thank you very much! Was thinking all sorts of bad thoughts about my laptopn being offline for repairs when I came across this post. What a relief!

0

Belama!! I need to repeat everyone else's posts..I also was about to send it back for repairs and I saw FN F7.. I have also joined just to be able to say thank you. Live on :)

0

Yes it might be disabled but if F7/F11 doesn't fix it. Try (using your keyboard of course):
- CTRL/ESC to raise the start menu
- Using your arrows to highlight the Control Panel - Hit ENTER to run the Control Panel
- Using your arrows to select "Hardware and Sound" (For Windows 7 - other operating systems or Control Panel views might require you to select something else)
- Using your arrows (and perhaps the TAB) highlight and press ENTER on "mouse"
- Using arrows/tab select the "Device settings tab"
- If this is the problem you should be able to tab/arrow to the ENABLE button
- When you've got it selected click ENTER
- Your mouse should start working. Click APPLY to save your change.

0

Thanks a million . This post really helped me after hours of troubleshooting drivers etc. Keep up the good work

0

hi, not sure if anyone knew this but on the Toshiba's from 2010, you need to do FN +F9

Just keep trying the different function keys.

0

In my case on a packard bell it was fn+f5 i had accidentally pressed that combination when hitting random buttons to try to get some silly thing to work only to eventually after hours of messing around with the device which was meant to connect pc to tv. (non-hdmi) that i needed a special vga input for this device, which followed it, so my regular vga cable didn't do it for this stupid device, silly k├Ânig. thanks a lot, i didn't care much just plugging in the mouse, but it started to become a bother as i'm used to using the touchpad when i use the laptop, i just happened to have a mouse nearby so didn't look for a solution right away.

i registered just to say this. usually i wouldn't bother tho.

0

I have an Acer Aspire 6530 and one day my mouse stopped working as well... I tried the Fn>F7 thing, and it did not work I don't understand why my mouse isn't working. I have tried everything I could think of, even uninstalling and re installing it and it still won't work. Any Ideas?

0

I decided to simply type my issue "synpatics ps/2 port touch pad stopped working" and clicked on this first link, which brought me to this site. Thank You, BELAMA!! In my case, I have a Toshiba, so the key is actually FN F9. You helped resolve my issue in less than 5 minutes. Woo hoo! :)

0

Hi the touchpad on my compaq presario CQ61 has stopped working!! Does anybody know how to fix it??

0

Thanks to your tip, I've found that the solution for my Toshiba laptop is FN F9. Thanks. Ricardo

Edited by rimartz: spelling correction

0

Man that is a lot of newbie posters that are posting how great and amazing belama is!! What a coincidence!

Edited by BelamaH8tr

0

Thank You so much Belama after days of uninstalling and reinstalling stupid Drivers your simple post fixed it st8 away :)

1

Wow - Thank you so much! I also was about to send my laptop in for repairs. I have a Toshiba and for me the solution was "Fn + F9" - Wouldn't have ever even looked for that if I hadn't of seen this post.

So thanks again! (I joined just to comment!)

1

I am on Sony Vaio and Fn+F1 worked like a charm. Thanks, not exact but similar action.

1

Dell N7010 has synaptics touch pad issue....I've used the FN combo with the key next to F12.....but the synaptics icon says touchpad enabled, then it turns off (red x) without any user intervention. Any ideas for a fix for this? A ghost in the machine perhaps?
It works for a day, then the next day it's off and the drivers aren't listed in Device Mgr. I've downloaded the drivers from Dell per the Synaptics site....same problem returns.

0

thanxxxxxxxxxxxxxxxxxxx a lot.......................................!!!!!!!!!!!!!!!!!!!!!!!!!!!

1

woo hooo!! such a simple remedy, and so hard to find been searching internet for last 2 days!! joined just to say thank you!!! My fault because i was playing with the fn buttons while trying to set up a second monitor! that'll teach me.

0

I am another person who is absolutely ECSTATIC that this fixed my touchpad problem! I have been suffering for weeks using a mouse on the couch cushion while I navigate websites while using my laptop on the couch! LOL You saved my life! I was just about to open up the laptop and see if there was dirt causing it to get stuck! My fiance and I tried everything and just could not get it to work. What a stupid function since it does not show up as disabled anywhere! I also have an Acer... Aspire Timeline X Core i3. THANK YOU!!!!!!! This is 7 years later you helped me. :) Thanks for not deleting this post!