When my WinXPPro SP3 machine is in sleep/standby/suspend mode (S1 or S3), the fax modem wakes the machine some of the time but not all of the time. I want it to wake the PC every time, with 100% reliability. (When the PC is up and running, the modem and the machine receive faxes beautifully.)

What do you suggest?

Modem: Conexant D850 PCI V.92 Modem with recent driver update to version 7.67.0.50 (7/3/2007) (but this problem is the same now as before with the 2004 driver version)
PC: Dell Optiplex 755
Processor: Intel Core 2 Duo E4600 @ 2400 MHz
RAM: 2GB, of which 1.4GB is usually free
BIOS: A14
OS: WinXPPro SP3 with all updates
AV: Avast Home Free
Anti-spyware: SpywareBlaster Free, Spybot S&D Free and AdAware Anniversary Free
Fax software: MS Fax Console that comes with WinXPPro SP3
Printer/Fax Printer: HP OfficeJet Pro 8500 Wireless AIO (model A909g)
Screensaver: XP logo after 9 minutes; do NOT show welcome screen on resume
Power Settings: Home/Office Desk; Turn Off Monitor after 10 mins; Turn Off Hard Disks Never; System Standby after 20 mins; System Hibernates Never; Do NOT prompt for password when computer resumes from standby
Home network Ethernet connection: Intel(R) 82566DM-2 Gigabit Network Connection card with all Wake on LAN settings ON.
Browser: Firefox latest but use IE occasionally when necessary
Email: MS Outlook Express 6 to POP3/SMTP email service
Misc: I also run LogMeInFree version 4 on all my home computers

Thanks.

Recommended Answers

Please dont post this same question in 4 places.

Jump to Post

All 8 Replies

Please dont post this same question in 4 places.

Understood, and sorry for inconvenience. But I wish I knew the source of this problem.

Understood, and sorry for inconvenience. But I wish I knew the source of this problem.

Disable ACPI in BIOS

Mr. Stan: Thanks for your suggestion, but I'm not that knowledgeable. I know how to look for and change things in BIOS, but what is ACPI, and what bad things might happen if I disable it?

Update: I was having the very same problem with Wake on LAN as with my Wake on Ring. Since I made the original post, I've re-downloaded my chipset drivers, updated my BIOS and updated my NIC drivers via Intel PROXP.exe. For the last few days, Wake on LAN has been OK, although I see no faxes so I'm not sure about Wake on Ring. HOWEVER, now my Optiplex 755 does not seem to go into sleep/standby/suspend mode all the way. The PC power light starts blinking as it should but then comes back to a full on after a few seconds, although the monitor stays off.

Open to your further suggestions.

Mr. Stan: Thanks for your suggestion, but I'm not that knowledgeable. I know how to look for and change things in BIOS, but what is ACPI, and what bad things might happen if I disable it?

Update: I was having the very same problem with Wake on LAN as with my Wake on Ring. Since I made the original post, I've re-downloaded my chipset drivers, updated my BIOS and updated my NIC drivers via Intel PROXP.exe. For the last few days, Wake on LAN has been OK, although I see no faxes so I'm not sure about Wake on Ring. HOWEVER, now my Optiplex 755 does not seem to go into sleep/standby/suspend mode all the way. The PC power light starts blinking as it should but then comes back to a full on after a few seconds, although the monitor stays off.

Open to your further suggestions.

ACPI is a motherboard power management.
Disable it and let Windows manage the power.

Stan - How do I switch from ACPI to Windows? I see no selection option in BIOS, or in Settings ... Control Panel ... Power Options. There are quite a few references to ACPI in Device Manager, but of course without options to change.

By the way, this afternoon, my PC went back to its old tricks -- it went to sleep (with a blinking power light) but would no longer Wake on LAN or Wake on Ring. No idea why.

Thanks.

Stan - How do I switch from ACPI to Windows? I see no selection option in BIOS, or in Settings ... Control Panel ... Power Options. There are quite a few references to ACPI in Device Manager, but of course without options to change.

By the way, this afternoon, my PC went back to its old tricks -- it went to sleep (with a blinking power light) but would no longer Wake on LAN or Wake on Ring. No idea why.

Thanks.

Do you have "DISABLE" option in BIOS for APCI? - Disable it!
Don't have to do anything else.
Windows will take over by itself.

There is no such option. Nothing like that at all in Power Management or anything else.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.