0

When i turn on my Gateway 400VTX notebook the screen is blank but if you look very close you can see it but its very dim. I have a regular CRT Monitor pluged in right now. Its done this once before and it fixed its self. anyway any suggestions?? Could it be techinical or something with the bios? i hope its NOT the hardware, its not under warranty !!

4
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by carcher33
0

When i turn on my Gateway 400VTX notebook the screen is blank but if you look very close you can see it but its very dim. I have a regular CRT Monitor pluged in right now. Its done this once before and it fixed its self. anyway any suggestions?? Could it be techinical or something with the bios? i hope its NOT the hardware, its not under warranty !!

sorry buddy, it looks like it could be the hardware. judging by your description here it sounds as though u might have a blown backlight or possibily a loose connection. best thing is to take it along to your nearest pc repair man.

failing the 2 errors mentioned above it could even be something as simple as maybe the brightness, colour and contrast settings have been put down very low. have u tried adjusting these?;)

0

I

When i turn on my Gateway 400VTX notebook the screen is blank but if you look very close you can see it but its very dim. I have a regular CRT Monitor pluged in right now. Its done this once before and it fixed its self. anyway any suggestions?? Could it be techinical or something with the bios? i hope its NOT the hardware, its not under warranty !!

I am almost sure it is your backlight, I have the same problem with my
400vtx, If you can hold a flashlight up to it and see Icons or whatever it is almost sure the backlight.
2 Bios settings to check also, under advanced check display configuration- should be LCD&CRT.
Under that LCD brightness should be enabled.
Hope this helps..

0

When i turn on my Gateway 400VTX notebook the screen is blank but if you look very close you can see it but its very dim. I have a regular CRT Monitor pluged in right now. Its done this once before and it fixed its self. anyway any suggestions?? Could it be techinical or something with the bios? i hope its NOT the hardware, its not under warranty !!

i have the same problem with my 3000 series notebook that i purchased about 3 years ago. I havent formated it in over a year but i dont see why that should make a difference in the screen working or not. i bought the extended warrenty from best buy which is up in december so i'll take it in and see what they have to say but i highly doubt best buy or gateway will do sh*t since i've heard how bad their customer service is..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.