0

I want to disable the touch pad pointing device on my laptop, Fujitsu Siemens Amilo L6825. Note that the operating system on this machine is Windows 2000 (Not XP - Apparently these machines where optimized for XP - But thats a Long Story!!)

Problem is that when typing in a document and you accidently touch the touch pad the cursor jumps to a different location in the document and if you don't notice it immediately, you end up typing in the wrong place. I'm sure it sometimes also happen even without touching the pad so I'm not sure if this is some sporadic or imtermittend problem with the pad.

I want to disable the pad since I find this problem very annoying and I prefer to use a normal external mouse anyway. I just cannot find a place where I can disable the touch pad. My previous HP Compact laptop had a simmilar problem (so it looks like a general problem on laptops) but at least it had a button above the pad to turn it on or off. On this machine theres no such button.

Please help before I disable it with a hammer and a big screw driver!!!!!

9
Contributors
10
Replies
11
Views
12 Years
Discussion Span
Last Post by Gaia123
0

I have an Amilo m7440 running xp. That touch pad is a nightmare. This download worked a treat for me.

Thanks guys

0

I found your post when searching for a solution to a similar problem. The solution I have found is to install a driver from another vendor. This driver gave me the option to disable the TouchPad. I believe this one might work for you. If not, try other drivers from other vendors.
ftp://ftp.aopen.nl/pub/nb/1556/driver/2000xp/touchpad.exe

i have a Fujitsu Siemens V2030 an i have the same problem with the touch pad. the link bellow does not work...i don`t know why.....can you please give me another link?
Thank you

0

Low-tech answer : stick some thin cardboard over it.
Two business cards did the trick for me.

i have found a easy to use software, i can send it to you if you want. My e-mail address is bogxbmv@gmail.com

0

Don't know about the Amilo, but you MAY try to press Fn + a function key with a pic resembling a mouse. On my ESPRIMO notebook it's F6. Worked a treat.

Easy eh? :P

0

With my thanks to Global Player.
Pressing the Function key (and in my case F6 which had the mouse icon) did the trick.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.