0

Hi,

I am having problems with my PC and this time when i switch it on, instead of going thru a normal startup process, there are messages that says " Novell Netware Ready Firmware V1.00 (940810) (c) Copyright 1991 - 1994 Novell, Inc. All rights reserved.

VIA PCI 10/100mb Fast Ethernet Adapter V3.33 (11/09/2001)

Analyzing network media type, this will take several seconds....ok

RPL-ROM-ADR:000A E61 970E
RPL-ROM-IRQ:11
RPL-ROM-PI0: D800
RPL-ROM-FFC: 54"

The data keeps on reading and it won't stop....I can't even go to the safe mode

Please help. Thank you

3
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by BeastOverlordH6
0

Hi,

I am having problems with my PC and this time when i switch it on, instead of going thru a normal startup process, there are messages that says " Novell Netware Ready Firmware V1.00 (940810) (c) Copyright 1991 - 1994 Novell, Inc. All rights reserved.

VIA PCI 10/100mb Fast Ethernet Adapter V3.33 (11/09/2001)

Analyzing network media type, this will take several seconds....ok

RPL-ROM-ADR:000A E61 970E
RPL-ROM-IRQ:11
RPL-ROM-PI0: D800
RPL-ROM-FFC: 54"

The data keeps on reading and it won't stop....I can't even go to the safe mode

Please help. Thank you

Hi
Your computer is booting from network check your boot sequence and change to hdd. If you have been inside the machine recently check your ide cables are fully home on the board and hdd.

0

I'd even disable any option to boot from a network entirely if you don't have a network. My BIOS is configured to boot from CDs before the hard drive, so in emergencies I can run a Windows installation or some tests with the UltimateBootCD.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.