-1

I have an older computer that won't boot up. It gets as far as 'Detecting HDD Primary Master' [Press F4 to Skip]. There is no response from the F4 Key. I've checked the CMOS and BIOS and they look fine. I haven't installed any new devices except to swap out the Hard Drive to see if that made a difference, it didn't. From what I've read I have come to the conclusion that the BIOS chip is corrupted. I've tried several different Boot Disks to no avail. The MB is a Freetech, I tried contacting them for support but my email was 'undeliverable'. Is there any way to determine whether or not the BIOS is working and if not how to repair it. The chip set is an Intel Triton TX. And the Bios is an Award No. 2A591F29C-00. If you have any guesses as to what might be the problem I would like to hear from you.

3
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by J_Search
0

Did you try going through the My PC won't start - Read this first! stickied thread?

Yes, I tried that. I found an old Western Digital that is the same size as the Maxtor, 40 Gig. I followed the Protocol from the WD install page and now time it hangs up at "copying files need for set up". Based on this can I now rule out the BIOS as being the problem.

0

craiger,

Original Problem: Original configuration startup halts at HDD detection. You cannot boot with a startup disk.

New Problem: New configuration (new HDD) Windows install halts during "coying system files". You can boot with a startup disk.

Please confirm, deny, and/or add to the above information.

J_

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.