0

Hi Expert

My client has 5 desktops at his office all of them are Dell OptiPlex GX720 with XP Prof SP3.

One of them sound does not work,,,,,I tried many things, install driver and download new driver , check if the sound is disabled or enabled ,,,,etc.

Sound card is built in.

What I did from home I accessed the desktop that has sound issue (VPN and RDP) and when I un installed the sound driver and installed it again the sound worked I thought this is the end of my dilemma, I was so happy because the issue was solved and I called the client to tell him that everything is fine

Next day there was a surprise for me my client rang me to tell me that sound does not work,,,,,,I have no idea what do ? Why it was working when I logged in remotely ?

What are other steps I ought to be considering for the troubleshooting ?

Thanks

3
Contributors
6
Replies
7
Views
7 Years
Discussion Span
Last Post by Member 785180
0

Maybe you need to goto it physically. Check if wire is pulled out.

sound Cards are dirt cheap nowadays, well they should be but they are impossible to find as well. They all come built-in. I would goto the computer physically and check it out.

RDP will only get you so far.

0

I would goto the computer physically and check it out.

I did and i checked every thing but I could not figure out where is the problem.

0

so it worked on location when you installed the driver?

Maybe it's an actual hardware fault

0

so it worked on location when you installed the driver?

I am not sure if I do understand your quote above or not.

When physically (front of the computer) I uninstalled the sound driver and installed it again it did not work.

But remotely when I uninstalled the sound driver and installed it again it did work.

If it was fault hardware it should not work in both scenario (physically and remotely)

0

My Understanding is that in the remote situation, the Audio was transmitted via emulation, which would make sense, because the driver is correctly installed. But if physically the sound card is having problems it should show these symptoms.

0

Zillah I had the same problem with a Optiplex GX620. A client said it wouldn't boot and after I discovered a lot of viruses and removed them the computer started working but the sound just does not work. I think the only way to get it working is doing a clean install which is not good in my case since he wants all programs and files intact. What I did was insert a PCI sound card and it seems to work now. So try that if you have one or you can order one online. If you still have questions I will be glad to help oleg_grasshopper@yahoo.com

Edited by Member 785180: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.