0

Hi,

I have a samll problem on my computer. I have using Windows XP professional service pack 3. I recently added 500GB SATA harddisk to my computer. Now my computer has two hard disks, 80GB PATA harddisk and 500BG SATA harddisk.

After i added this new SATA harddisk. When i boot my computer from shutdown state,operating system doesn't recognize keyboard and mouse, at this instance i have to press restart button to restart the computer only then both keyboard and mouse is detected by operating system.

I tried to searh on internet to look for solution, but still no help. I also tried some drivers from intel site but no help. By the way my motherboard version is Intel865GBF.

Any help please,

Thanks

3
Contributors
5
Replies
6
Views
7 Years
Discussion Span
Last Post by gerbil
0

Try remove the 500gb hard disk and check whether the same problem occur. Than plug in again. If the same thing happen when you plug in the 500gb than it might the power supply might not have enough voltage to support the hard disk.

0

In BIOS, configure your SATA to IDE emulation. Some mbs just don't appreciate a mix of SATA and PATA drives, may not even recognise an added SATA drive when configured as SATA.

0

Try remove the 500gb hard disk and check whether the same problem occur. Than plug in again. If the same thing happen when you plug in the 500gb than it might the power supply might not have enough voltage to support the hard disk.

Hi Khakilang

Thanks for the reply.

After removing 500gb hard disk the problem does not occur.

Thanks

0

In BIOS, configure your SATA to IDE emulation. Some mbs just don't appreciate a mix of SATA and PATA drives, may not even recognise an added SATA drive when configured as SATA.

Hi gerbil,

Thanks for the reply.

How do i configure SATA as IDE emulation. Can you please give me any hint.

thanks

0

I will try - I am not familiar with Intel BIOS. But somewhere in the BIOS will be a page of settings for hardware, perhaps the chipset page. And there should be a SATA Configuration entry.... set that to IDE mode.
When you do that your mb will interface with the drive so as to present it to the OS as if it was a PATA [IDE], and your OS will then not require software drivers to handle it [iastor.sys?].
Something else... that mb will not handle high speed SATA II [3GB/s]- you must ensure that the rear jumper is in position to ensure compatability at the slower SATA I speed [1.5GB/s]. I don't know what Sata drive you have.... perhaps there is a jumper, perhaps not, but I think you need one if your drive is SATA II... you check that detail.

Edited by gerbil: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.