0

I have a Dell XPS Gen 2. No other problems with machine. My CDRW/DVD is a Samsung CDRW/DVD Sm352f writer. I cannot delete any files written to a RW cd. I have removed and reinstalled Sonic Record now along with Sonic DLA. Writer will write to CDRs with no problem. When I write to a RW CD and then try to delete one of the files on the cd, system will not let me delete the file. Says it is a "read only file". It says I can add more files which will overwrite the files on the disk already. I have tried 3-4 different type and manufactored disk all with the same result. Weird part is I can erase the complete CD and write to it again with no problem, but I cannot delete a individual file on any cdrw disk. Files are all marked as "read only". Writer writes with no problem at all. I also tried with another companies software and the same results. All individual files after being written to disk show up as "read only" and cannot be individualy deleted, but the whole disk and be erased. Any help would be great. TIA :mrgreen:

1
Contributor
2
Replies
3
Views
12 Years
Discussion Span
Last Post by topster
0

hanks for the comeback. I tried 3 types of disk, all name brands, 3 different burning programs. Same result, alll files written to cd show up as "read only" files and cannot be delete from the CD. I did a format of a new disc on my laptop and moved a short file to the new written disk. Its props show up as Archive. I can delete it with no problem. Repeated the test and then put new written disk in my Dell XPS and when I went to try to delete it, the file I wrote that showed up on this disk as a archive and is deletable on my laptop, shows up as a "READ ONLY" on my Dell and cannot be deleted. It seem no matter what, the cdrw/dvd in my Dell writes any and all files in a READ mode only. That is the cause of the problem, but how to fix it, I have no idea. Dell says it is the software. Sonic says it is the drive, and I am in the middle........ :sad:


JerryT

0

I just un-installed all 3 burner programs I had used for testing. I also un-installed any and all traces of Sonic software thru out the system including the register. I also stopped all start up programs. I stopped any and all anti virus and security programs and ioslated the naked system from the web.
I then reinstalled Sonic and DLA from my OEM disk. It worked. I now can drag and drop files to the cd and it sees them as normal files as per the DLA program which allows you to use a CD as a hard drive and copy files to it and delete etc etc. Why this didn't work before is beyond me. I worked with the Sonic people for 1.5 hrs doing the same thing and that didn't work. As a former Bell(Verizon) System worker who worked in digital computor switching for 25+ years, I guess the term FM applies.
FM = F****** Magic. Thanks again for all the help. Maybe what I want thru may help someone else out. Stripping the system may have been the key.

Thanks again

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.