Hi, Good day!

My problem is that I can't install any anti-virus on a PC... I strongly believe it has many viruses because it slow-ups the unit. Almost all of the anti-virus I run (Avira, Avast, KIS, KAV and AVG) cannot install successfully as if being destroyed or blocked by something.

I am looking forward for any help from the community.


Best regards,

coldflame
http://www.romel-beyondme.blogspot.com

restart the pc and the press f8 and select last known configurations and install it from there.

Hi Alternatively you can run avg from boot disk,the only thing you might have to pay for the disk.It used to be free.

What windows version are you using?

Are you able to install any application? Are you able to uninstall applications? If you are able to do both install Revo Uninstaller first then go into safemode and uninstall all the unnecessary applications.

Then install Malwarebytes http://www.malwarebytes.org/ and scan the system after disconnecting from the internet (just a precaution anyway).

If all this fails, please let me know.

...scan your PC with online scanner..use www.housecall.trendmicro.com..choose CUSTOMIZE then use FULL SCANNING then try to install anti-virus in your PC..if the issue still continues then do the final options, you REPAIR or REFORMAT your PC..don't forget to back up your datas..i hope it helps!..^_^.

What windows version are you using?

Are you able to install any application? Are you able to uninstall applications? If you are able to do both install Revo Uninstaller first then go into safemode and uninstall all the unnecessary applications.

Then install Malwarebytes http://www.malwarebytes.org/ and scan the system after disconnecting from the internet (just a precaution anyway).

If all this fails, please let me know.

also before you run the scan run it in safe mode
and if u r running IE or chrome be warned it will change your proxy settings

Thank you so much...ALL of you for helping me in this problem. What i did was just an easy process. I have just reformatted the PC, only the C:, and install a Kaspersky Anti-Virus Trial Version. It requested to connect to the internet because of some infected files in DLL types. Some of it are malicious codes that causes harm to the PC, that's what I've suspected. After it, it asked to disinfect all those infected DLL files and asked to restart the PC. Anyway, the scanned viruses, worms, trojans and other harmful shits were 800+ as detected by the KAV. That's what I did. All of there things were caused by those fucking stuffs. We'll, I can't blame myself nor the PC. I have blamed the users in a Branch where all of them are STUPID. That's what I've learned in college. As an IT, we have all there STUPID USERS. lol