0

problem I do not have any video from the pc everything internally seems to be running fine i.e. powers on and off but I am staring at a black screen. Any help would be appreciated.

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by BuggZ
0

Does the computer have an external VGA connector? If it does, try to connect an external monitor to see if the system is really completing POST. Also see if you can see a very dim display by looking at the LCD from an angle after the computer boots. If you can see a dim display the backlight for the LCD is bad. If that is the case the LCD amy have to be replaced.

0

i took the monitor off and found the mmonitor connection. when i used another monitor it worked. i also switched the connection with the suspected bad monitor and got a picture, but when i put the monitor and computor back together i got no picture again. it still come on but not the monitor. unfortunatelly it is a combo computer with the power supply built into the monitor section with a plug in type distribution board that plugs in when both parts are connected.

0

Could be a bad cable or a bad solder connection where the video connector attaches to the mainboard. The main question is will the repair cost (parts and labor) exceed the value of the computer?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.