0

Hi
Friend of mine has been using this laptop (Toshiba Satellite A10) for sometimes and then it couldn't go into windows. We
tried those icons on the screen (disrk,cd,floppy etc) but it gives us a blank screen with a cursor (dash) blinking on and off. This goes on forever. (what does that mean).

I tried pressing the Esc and F12 during when powering on but I can't get the BIOS setup screen. Is there any other keys should I press to go into BIOS. I tried all function keys in vain.


Please help.

4
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by knwong
0

Try F2 or Del for Bios.

Press F8 during POST (PowerOn Self Test - The black screen white text stuff), and try booting into safe mode.

Also

Stick in your Windows disk, continue through the setup selecting, a fresh install of Windows. You should either get an error saying no Harddrive can be found, or the the part where it shows you partition (C:\ drive) and gives you the option of reinstalling Windows, which if Safe Mode doesn't work, you may want to do.

Let me know how you get on, Regards, MMF

0

Hi MMF
Thanks for your reply. I tried DEL key but can't get into BIOS. The F2 Key pause the process and I see the BIG RED TEXT " In Touch with Tomorrow TOSHIBA". Bottom of the screen have 5 icons representing hard drive, CD, Foppy, Satellite and something else. I tried the error key and I see that I can select any of the icons. I press Enter and Still it gives me nothing.

Yes I have put in a windows disk in but I still get the Total black screen with curson (dash) blinking on and off at the Top Left Hand Side of the Black Screen

Pls help

0

to get into one of the a10 satellites i pressed esc during the toshiba boot up sequence and an error message poped up saying "boot error press f1 to enter setup"

maybe that will help you get in

0

I was wondering how to access the bios setup as well. Press Esc then F1 just works fine. Thank you very much.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.