I recently bought a wireless keyboard Mouse combo set for my laptop. hoping it was all joys of use....however after installing my wireless keyboard and mouse which works fine ....but when i go away on trips without using my wireless keyboard mouse combo set i noticed that my laptop keyboard when typing in e.g (J it types 1) (K it types 2). doesnt type in characters just the numbers! i noticed on the laptop that those keys that are playing up have boxes which corresponds to those numbers and all other keys like q,w,e,r,t,y are fine.

Any ideas orn how to revert back to my old settings for my laptop keyboard ? it seems now i have to use my wireless keyboard on the run because of those keys not functioning properly.


My laptop is an Aopen 155gls 1.6 , 768mb ram laptop


please help as it slows down my work productivity!!


thanks guys :-|

I recently bought a wireless keyboard Mouse combo set for my laptop. hoping it was all joys of use....however after installing my wireless keyboard and mouse which works fine ....but when i go away on trips without using my wireless keyboard mouse combo set i noticed that my laptop keyboard when typing in e.g (J it types 1) (K it types 2). doesnt type in characters just the numbers! i noticed on the laptop that those keys that are playing up have boxes which corresponds to those numbers and all other keys like q,w,e,r,t,y are fine.

Any ideas orn how to revert back to my old settings for my laptop keyboard ? it seems now i have to use my wireless keyboard on the run because of those keys not functioning properly.


My laptop is an Aopen 155gls 1.6 , 768mb ram laptop


please help as it slows down my work productivity!!


thanks guys :-|

Press the "Num" key in the top-right of the laptop keyboard. It turns the NumLock off and lets you use the letters. You probably turned it on with the Wireless Keyboard to use the Number Pad.