0

I have an older desktop that I installed Xubuntu on and had it running smooth. The other day I turned on the computer to a screeching noise from the hardware and the monitor would not recognize that the computer was on. I turned the computer off then checked all cables and connections then turned it back on. I was able to get to the hp invent screen to come up that says <esc=boot menu> and so forth but cannot access anything past that screen. I can't put a new version of anything on the desktop until I can enter the BIOS. Any thoughts?

3
Contributors
5
Replies
6
Views
6 Years
Discussion Span
Last Post by browe47
0

Do a search for BIOS shortcut key for your particular Desktop model. Most of them go into the BIOS either by F2, F12, or the Delete Key, but there are other combinations.

0

F1 for bios on older hp(i have one), sounds like your hard disk is dead(i could be wrong,but i got five dead IDE hard drives that i don't know where to recycle)

0

Can i search for the BIOS shortcut if I cant get past the hp invent screen? My keys wont allow me to access anything. I'm assuming that I will have to reset the CMOS and try to reinstall a new version of ubuntu. I also had a macbook that I had ubuntu on and when it crashed, it crashed. I couldnt do anything else with it. The only options on the hp screen are esc, f10, or f11. All of which do not respond when hitting or holding the keys.

0

there is no bios shortcut, press f1,
if that doesn't work, take out the hard drive and usb drives and try again

Edited by skilly

1

i fixed it by resetting the cmos... thanks for the help you guys!

Votes + Comments
cool..solved your own thread
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.