0

I have a big porblem here. When I install my new video-208 PCI video card (128 mb), my computer doesn't boot up ( well it does boot up but everything is black)
I have another PCI video card, but that came with this computer, and i t has the port to plug in my internet wire ( i have dial-up). It's called Sis 651 and it contains only 16 MB!!!!!.
Can you please tell me what my problem is????????

P.S. I'm not an total expert on this ground, so please in plain english
My computer has: 1.8 GHZ, 624 MB RAM

3
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by reezin14
0

I am having a problem with the recently installed Ge Forces 5800 graphics card. While the physical installation went okay, and Windows XP appears to have installed it,it shows up as being there,there are some problem. When I turn on my PC the screen shows a message, "out of frequency" for about 30 seconds the starts up. Do I disable the original default card? Actually it was'nt a card as such, part of the motherboard I suspect. The CD that came with the graphics card will not install because it says it can't locate an adapter,huh? Lastly, at start up if I click the F8 key, I get a black screen and no chance to do my thing, i.e. delete index.dat files. I am NOT a techicnal person but I could sure use some HELP.

0

I am having a problem with the recently installed Ge Forces 5800 graphics card. While the physical installation went okay, and Windows XP appears to have installed it,it shows up as being there,there are some problem. When I turn on my PC the screen shows a message, "out of frequency" for about 30 seconds the starts up. Do I disable the original default card? Actually it was'nt a card as such, part of the motherboard I suspect. The CD that came with the graphics card will not install because it says it can't locate an adapter,huh? Lastly, at start up if I click the F8 key, I get a black screen and no chance to do my thing, i.e. delete index.dat files. I am NOT a techicnal person but I could sure use some HELP.

Yes you need to uninstall the driver for the original gfxs card, try clicking my computer/click view system info/click hardware tab/device manager/display adapters and uninstall or disable choice, secondly is the MOBO capable handling the gfxs card???

0

I have a big porblem here. When I install my new video-208 PCI video card (128 mb), my computer doesn't boot up ( well it does boot up but everything is black)
I have another PCI video card, but that came with this computer, and i t has the port to plug in my internet wire ( i have dial-up). It's called Sis 651 and it contains only 16 MB!!!!!.
Can you please tell me what my problem is????????

P.S. I'm not an total expert on this ground, so please in plain english
My computer has: 1.8 GHZ, 624 MB RAM

The card might be to strong for your MOBO check the info manual that came with the card.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.