0

I am trying to diagnose a problem with my ASUS A7N8X machine. It has 512 Mb RAM, an AMD XP 2100+ chip, and a Chaintech GForce 4 MX 440 video card in it. The machine runs Debian Linux 3.1r1.

I rarely shut this machine off, as it runs a BOINC client processing both SETI and climateprediction.net files.

Recently, I was having problems with the machine freezing after 1-10 minutes of running. All of a sudden, dead. System logs did not show anything funny, other than the reboot that always followed.

Then one night, I tried to shut it down, and it got into a cycle of reboots, never showing the BIOS. I guessed these were the power supply not sending "power good" messages to the mobo, and being forced to cycle to attempt to get to a "power good" message.

So I bought a new PS, 450 watts and installed it this afternoon.

Interesting: if the rear switch is on, the mobo sports a bright green led showing there is power to it. Press the power on button, and nothing happens. Literally, not even a minor humm, whir or blat.

I hopped on the werb and went through flow chart on hardware problems, and got to a bad switch. Tried swapping it with the reset button, but no dice.

Could the BIOS battery be dead? Could it be something else entirely? Maybe the mobo is dead?

4
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by djrivera1
0

Did you plug in all the power cables? Are you sure about that switch? Try shorting the 2 pins the switch is plugged on. The CMOS battery should be ok, regarding it's age.

0

Sound like the motherboard when then again knowing it a athlon xp could be the processor have die for no apparent reason. removed the cpu look for any dark spots on it if there is and it retail version RMA it. but if not go to a local store and pick up a new motherboard or ordered it if it work it was your motherboard if not it the cpu you can always return the mother if it doesn't work cpu you can't.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.